
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailytimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-06 20:06:51" />
<meta name="tncms-access-criteria" content="{&quot;8ebb9c78-9f15-11ea-acf1-9b85fdaaa051&quot;:[],&quot;9f7d63b6-9f15-11ea-acf1-8399639097bd&quot;:[&quot;6205e07c-9f14-11ea-acf1-c336db08ec94&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;],&quot;b1478810-9f15-11ea-acf1-83f297099557&quot;:[&quot;6205e07c-9f14-11ea-acf1-c336db08ec94&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;],&quot;818bb3e0-e262-11ea-9e47-7beb5364204e&quot;:[&quot;760de948-e262-11ea-9e47-034e56cfc3a3&quot;],&quot;cfd2fac6-9f15-11ea-acf1-8f7aaa0188d9&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;e60d5462-9f15-11ea-acf1-33c93e86b94d&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;0078e08c-9f16-11ea-acf1-6f8db8704c07&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;1739acf2-9f16-11ea-acf1-a777bbe06728&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;]}" />
<meta name="tncms-criteria-ids" content="6205e07c-9f14-11ea-acf1-c336db08ec94,6e605a8c-9f14-11ea-acf1-cfebad527b8c,760de948-e262-11ea-9e47-034e56cfc3a3,6d447860-ac00-11ea-ae08-7f09df0d07bf,90c660f8-9f14-11ea-acf1-8735962e8688" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" />
<meta name="keywords" content="dr. harold naramore, dr. mahmoud shorman, university of tennessee medical center, blount memorial hospital, covid-19, harold naramore, mahmoud shorman, doctor, medicine, hospital, immunology, pharmacology, symptom, virus, endemic, pandemic" />
<meta name="news_keywords" content="dr. harold naramore, dr. mahmoud shorman, university of tennessee medical center, blount memorial hospital, covid-19, harold naramore, mahmoud shorman, doctor, medicine, hospital, immunology, pharmacology, symptom, virus, endemic, pandemic" />
<meta name="description" content="Dr. Harold Naramore and Dr. Mahmoud Shorman feel as if COVID-19, which continues to slow in East Tennessee, is moving toward an endemic phase." />
<meta name="author" content="Steve Wildsmith stevedailytimes@gmail.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="4lF74eMzYKP9rytKV2-Z9LnxrhTrp3ebg1mRCcBdZJw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4c01e2ce-7067-11e6-87cd-0725ce0cc960.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="COVID numbers hold steady as pandemic becomes endemic, area medical professionals say" />
<meta property="og:description" content="Dr. Harold Naramore and Dr. Mahmoud Shorman feel as if COVID-19, which continues to slow in East Tennessee, is moving toward an endemic phase." />
<meta property="og:site_name" content="The Daily Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="10150519494626983" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4c01e2ce-7067-11e6-87cd-0725ce0cc960.jpg?resize=200%2C200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailytimes" />
<meta name="twitter:creator" content="@https://www.twitter.com/@TNRockWriter" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"287"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Steve Wildsmith\nstevedailytimes@gmail.com","start_hour":"23","id":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e","app":"editorial","ga_page":"\/news\/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19068052-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 229 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 114500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'eabb3512-da2b-5290-aaf8-c7d8a24f8d5e';
    __tnt.ads.dfp.targeting.k = ["dr. harold naramore","dr. mahmoud shorman","university of tennessee medical center","blount memorial hospital","covid-19","harold naramore","mahmoud shorman","doctor","medicine","hospital"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            
                gptAdSlots['ad-1846311'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1846311').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846311'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1846302'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1846302').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846302'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846304'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1846304').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846304'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846307'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1846307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846307'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846310'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1846310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846310'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.13922c9a13c6ebad266416682e424b2c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1846279'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1846279').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846279'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591864201/thedailytimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1846320'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1846320').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846320'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>COVID numbers hold steady as pandemic becomes endemic, area medical professionals say | News | thedailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4bfb0918-7067-11e6-87cc-973defefcbbf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="COVID numbers hold steady as pandemic becomes endemic, area medical professionals say | News | thedailytimes.com" href="http://www.thedailytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=287&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Steve+Wildsmith%0Astevedailytimes%40gmail.com&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=eabb3512-da2b-5290-aaf8-c7d8a24f8d5e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-19068052-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.thedailytimes.com/tncms/subscription/services/?promoCode="  data-software-version="1.37.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thedailytimes.com/users/admin/contribute/article/?assetid=eabb3512-da2b-5290-aaf8-c7d8a24f8d5e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thedailytimes.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedailytimes.com/tncms/admin/editorial-asset/?edit=eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1846277" class="tncms-block in-drawer"><div id="site-logo-1846277" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="570"
            height="145"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1846503" class="tncms-block in-drawer social-links"><div class="follow-links-1846503 default">
    
    <section id="block-1846503" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1846318" class="tncms-block hidden-md hidden-lg"><section id="block-1846318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1846318" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1846318" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1846318" class="site-search-form input-group default normal ">
        <label for="site-search-1846318-term" class="sr-only">Site search</label>
        <input id="site-search-1846318-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1846318-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1846318" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1846319" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1846319" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1846319').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1846319').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846319"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/daily-times-media-kit/pdf_b612ae90-fd13-11ea-8b99-5725b4b521fc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/downloads.html"  class="nav-link tnt-section-downloads">Downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_region/"  class="nav-link tnt-section-stateregion">State/Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  class="nav-link tnt-section-blount-county-horizon">Blount County Horizon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYTIMES&amp;publisher_url:thedailytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/other_voices/"  class="nav-link tnt-section-other-voices">Other Voices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thedailytimes.com/public_records/obituaries/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-records ">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/blount_records/"  class="nav-link tnt-section-blount-records">Blount Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/realty_transfers/"  class="nav-link tnt-section-realty-transfers">Realty Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/linda_albert/"  class="nav-link tnt-section-linda-albert">Linda Albert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/joe_black/"  class="nav-link tnt-section-joe-black">Joe Black</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/marcus_fitzsimmons/"  class="nav-link tnt-section-marcus-fitzsimmons">Marcus Fitzsimmons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/amanda_greever/"  class="nav-link tnt-section-amanda-greever">Amanda Greever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/timothy_lomperis/"  class="nav-link tnt-section-timothy-lomperis">Timothy Lomperis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/olivia_sipe/"  class="nav-link tnt-section-olivia-sipe">Olivia Sipe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/tom_wiest/"  class="nav-link tnt-section-tom-wiest">Tom Wiest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/senior_survival/"  class="nav-link tnt-section-senior-survival">Senior Survival</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/steve_wildsmith/"  class="nav-link tnt-section-steve-wildsmith">Steve Wildsmith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/real_estate_times/"  class="nav-link tnt-section-real-estate-times">Real Estate Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/edition/RealEstate/OpenHouseDirectory.pdf"  class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/public_notices"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archive ">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop ">Kid Scoop</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYTIMES&amp;publisher_url:thedailytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event ">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/daily-times-media-kit/pdf_b612ae90-fd13-11ea-8b99-5725b4b521fc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms.html"  class="nav-link tnt-section-submission-forms ">Submission Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://opentoserveyou.thedailytimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-be-blount ">Be Blount</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1846311" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846311" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846311');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1924702" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active reg"><a href="https://shopeasttennessee.com/thedailytimes">SHOP LOCAL</a></li>
    <li class="active reg"><a href="https://easttennessee.jobs/">Jobs</a></li>
    <li class="active reg"><a href="/classifieds/vehicle/">Cars</a></li>
    <li class="active reg"><a href="/classifieds/housing/sale/">Real Estate</a></li>
    <li class="active reg"><a href="/classifieds/">Classifieds</a></li>
    <li class="active gold"><a href="https://classadz.vdata.com/MaryvilleDailyTimes/Advertising/Advertiser/">Place an Ad</a></li>    
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1846315" class="tncms-block padding-top"><div id="weather-1846315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37804" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1942809" class="tncms-block Pull-left"><section id="block-1942809" class="block emphasis-h3   " ><div class="block"><a href="https://thedailytimes.secondstreetapp.com/Teacher-of-the-Month-April-2022/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b1657c16-bcbf-11ec-9265-f7b6a3250c55.png?resize=150%2C70 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b1657c16-bcbf-11ec-9265-f7b6a3250c55.png?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b1657c16-bcbf-11ec-9265-f7b6a3250c55.png?resize=225%2C105 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b1657c16-bcbf-11ec-9265-f7b6a3250c55.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="140"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1846276" class="tncms-block"><div id="site-logo-1846276" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=200%2C48" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=400%2C97 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/2cab1562-a3fb-11ec-a9ee-43a7cf24e40d.jpg 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="580"
            height="140"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, April 25, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1846057" class="tncms-block header-perks text-right col-md-10 pull-right"><section id="block-1846057" class="block emphasis-h4   " ><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://reader-perks.com/apg">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="400"
                height="125"
                alt=""
                aria-hidden="true"></a></figure><div class="media-body"><p>Click the image to the left and log in to get your exclusive reader perks.</p></div>
</article></section></div><div id="tncms-block-1884618" class="tncms-block pull-right"><section id="block-1884618" class="block emphasis-h3   " ><div class="block"><a href="https://thedailytimes.secondstreetapp.com/First-Responder-of-the-Month-April-2022/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/cc3a3d24-bcbf-11ec-8d48-978c0cdcb48d.png?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/cc3a3d24-bcbf-11ec-8d48-978c0cdcb48d.png?resize=200%2C90 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/cc3a3d24-bcbf-11ec-8d48-978c0cdcb48d.png?resize=225%2C101 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/cc3a3d24-bcbf-11ec-8d48-978c0cdcb48d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1846508" class="tncms-block solo-promo"><section id="block-1846508" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846508-a252c5ad-99c8-5455-84a3-63c597ecc3c7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a252c5ad-99c8-5455-84a3-63c597ecc3c7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/maryville-colleges-crawford-house-achieves-carbon-neutrality/article_a252c5ad-99c8-5455-84a3-63c597ecc3c7.html" class="tnt-asset-link"  aria-label="Maryville College's Crawford House achieves carbon neutrality">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Maryville College's Crawford House achieves carbon neutrality"
                            class="img-responsive lazyload full default"
                            width="1717"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/5e/75e47c96-03d2-5ef1-8699-7b11531100a5/62632e8b7e133.image.jpg?crop=1717%2C966%2C0%2C120&resize=1717%2C966&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/maryville-colleges-crawford-house-achieves-carbon-neutrality/article_a252c5ad-99c8-5455-84a3-63c597ecc3c7.html" class="tnt-asset-link" aria-label="Maryville College's Crawford House achieves carbon neutrality">
        

        
            Maryville College's Crawford House achieves carbon neutrality</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1846509" class="tncms-block solo-promo"><section id="block-1846509" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846509-eb319d1b-17a9-5162-bb12-fefbfe34fb65" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb319d1b-17a9-5162-bb12-fefbfe34fb65 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/inflation-nation-monthly-review-of-how-inflation-is-impacting-your-grocery-list/collection_eb319d1b-17a9-5162-bb12-fefbfe34fb65.html" class="tnt-asset-link"  aria-label="INFLATION NATION: Monthly review of how inflation is impacting your grocery list">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="INFLATION NATION: Monthly review of how inflation is impacting your grocery list"
                            class="img-responsive lazyload full default"
                            width="380"
                            height="214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/b3/eb319d1b-17a9-5162-bb12-fefbfe34fb65/62414c11f3e7f.preview.jpg?crop=380%2C214%2C25%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/b3/eb319d1b-17a9-5162-bb12-fefbfe34fb65/62414c11f3e7f.preview.jpg?crop=380%2C214%2C25%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/b3/eb319d1b-17a9-5162-bb12-fefbfe34fb65/62414c11f3e7f.preview.jpg?crop=380%2C214%2C25%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/b3/eb319d1b-17a9-5162-bb12-fefbfe34fb65/62414c11f3e7f.preview.jpg?crop=380%2C214%2C25%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/b3/eb319d1b-17a9-5162-bb12-fefbfe34fb65/62414c11f3e7f.preview.jpg?crop=380%2C214%2C25%2C0&resize=380%2C214&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/inflation-nation-monthly-review-of-how-inflation-is-impacting-your-grocery-list/collection_eb319d1b-17a9-5162-bb12-fefbfe34fb65.html" class="tnt-asset-link" aria-label="INFLATION NATION: Monthly review of how inflation is impacting your grocery list">
        

        
            INFLATION NATION: Monthly review of how inflation is impacting your grocery list</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1846507" class="tncms-block solo-promo"><section id="block-1846507" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846507-ab3152e1-0fdd-50bd-8d1a-0996252550a8" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab3152e1-0fdd-50bd-8d1a-0996252550a8 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/guide-to-the-2022-blount-county-primary-rockford-city-election/collection_ab3152e1-0fdd-50bd-8d1a-0996252550a8.html" class="tnt-asset-link"  aria-label="Guide to the 2022 Blount County Primary &amp; Rockford City Election">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Guide to the 2022 Blount County Primary &amp; Rockford City Election"
                            class="img-responsive lazyload full default"
                            width="113"
                            height="64"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/a/b3/ab3152e1-0fdd-50bd-8d1a-0996252550a8/6255c52a47b99.preview.jpg?crop=113%2C64%2C0%2C6&resize=113%2C64&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/guide-to-the-2022-blount-county-primary-rockford-city-election/collection_ab3152e1-0fdd-50bd-8d1a-0996252550a8.html" class="tnt-asset-link" aria-label="Guide to the 2022 Blount County Primary &amp; Rockford City Election">
        

        
            Guide to the 2022 Blount County Primary & Rockford City Election</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1846510" class="tncms-block solo-promo"><section id="block-1846510" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846510-e739fd8a-a786-56d2-894f-3b908801b29b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e739fd8a-a786-56d2-894f-3b908801b29b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/heritage-softball-outlasts-william-blount-after-a-pair-of-pitching-injuries/article_e739fd8a-a786-56d2-894f-3b908801b29b.html" class="tnt-asset-link"  aria-label="Heritage softball outlasts William Blount after a pair of pitching injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Heritage softball outlasts William Blount after a pair of pitching injuries"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/e1/5e19b36e-8188-58cd-869f-0d38fe1c35ce/6263604246f4c.image.jpg?crop=1600%2C900%2C0%2C69&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/heritage-softball-outlasts-william-blount-after-a-pair-of-pitching-injuries/article_e739fd8a-a786-56d2-894f-3b908801b29b.html" class="tnt-asset-link" aria-label="Heritage softball outlasts William Blount after a pair of pitching injuries">
        

        
            Heritage softball outlasts William Blount after a pair of pitching injuries</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1846275" class="tncms-block"><div id="site-logo-1846275" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="115"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1846314" class="tncms-block sticky-nav"><div id="user-controls-1846314" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1846314').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846314"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1846313" class="tncms-block"><div id="user-controls-1846313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1846313').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1846313').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846313"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1846312" class="tncms-block"><ul id="site-search-1846312-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1846312" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1846312" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1846312-term" class="sr-only">Site search</label>
        <input id="site-search-1846312-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1846312-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1846312" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/public_records/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classadz.vdata.com/MaryvilleDailyTimes/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://EastTennessee.jobs"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archive"  href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kid-scoop"  href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kid Scoop</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1846301" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1846302" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846302" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846302');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1910216" class="tncms-block center-image"><section id="block-1910216" class="block emphasis-h3   " ><div class="block"><a href="https://thedailytimes.secondstreetapp.com/Readers-Choice-2022/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=225%2C81 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=540%2C193 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=640%2C229 640w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=750%2C269 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=990%2C355 990w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=1035%2C371 1035w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=1200%2C430 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg?resize=1333%2C477 1333w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/31d0afea-aea3-11ec-802c-d3e38cc863c7.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1396"
                height="500"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="asset article-default"  data-url="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Dr. Harold Naramore and Dr. Mahmoud Shorman feel as if COVID-19, which continues to slow in East Tennessee, is moving toward an endemic phase.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4c01e2ce-7067-11e6-87cd-0725ce0cc960.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thedailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailytimes.com\/tncms\/search\/mlt\/?origin=eabb3512-da2b-5290-aaf8-c7d8a24f8d5e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="asset-paging">
                <div id="paging-prev-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="paging-link prev offset"></div>
                <div id="paging-next-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            COVID numbers hold steady as pandemic becomes endemic, area medical professionals say
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c90588ea-9340-11e3-af45-001a4bcf887a-asset-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thedailytimes.com/users/profile/SteveW">By Steve Wildsmith
stevedailytimes@gmail.com</a></span>
                
                    <div id="author-popup-c90588ea-9340-11e3-af45-001a4bcf887a-asset-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c90588ea-9340-11e3-af45-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailytimes.com/users/profile/SteveW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="SteveW" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/avatars/c/90/588/c90588ea-9340-11e3-af45-001a4bcf887a.5f8b230fdf0f6300f05609bb776cc08a.png?_dc=1578540355" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailytimes.com/users/profile/SteveW" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Wildsmith</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@TNRockWriter" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:steve.wildsmith@thedailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c90588ea-9340-11e3-af45-001a4bcf887a-asset-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e').popover({
                            content: $('#author-popup-c90588ea-9340-11e3-af45-001a4bcf887a-asset-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-24T23:30:00-04:00" class="tnt-date asset-date text-muted">
            Apr 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-24T23:30:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-24T23:30:00-04:00">
    <meta itemprop="datePublished" content="2022-04-24T23:30:00-04:00">
    <meta itemprop="dateModified" content="2022-04-24T23:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" data-smart-adunit="/132916964,22591864201/thedailytimes.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="save-list-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>As COVID-19 moves toward becoming endemic, officials with Blount Memorial Hospital and the University of Tennessee Medical Center are cautiously optimistic about what the future holds for the virus.</p></div><div class="subscriber-only"><p>That’s not a reason to abandon safety precautions, they say — but it’s also not a reason to expect mask-wearing to become a permanent part of daily life.</p></div><div class="subscriber-only"><p>“Our staff, like most people across the country, are excited to see COVID decreasing and are hopeful that this will become the new normal,” BMH Chief Medical Officer Dr. Harold Naramore told The Daily Times this week. “As Dr. Fauci said earlier this week, COVID is not going to be eliminated. It’s going to be with us forever, but he believes, as I do, that it will continue to be contagious, although the symptoms will be milder than what we’ve seen in the past and that the virus will be largely managed outside the hospital.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“With a novel virus, it is difficult to anticipate the direction, but with the number of vaccinated persons increasing and with appropriate public health interventions, we hope that it will move into the endemic phase and will be managed as such,” added Dr. Mahmoud Shorman, hospital epidemiologist and infectious disease physician with the UT Medical Center.</p></div><div class="subscriber-only"><p>What does the endemic phase entail? According to Harvard University’s Yonatan Grad, an associate professor of immunology and infectious diseases, it’s something of a “truce”: “the optimistic view is that enough people will gain immune protection from vaccination and from natural infection such that there will be less transmission and much less COVID-19-related hospitalization and death, even as the virus continues to circulate.” Grad wrote those words last August for a news story on the Harvard School of Public Health website, and after a peak in January of 1.35 million new COVID cases in a single day on Jan. 10, the numbers have slowly and steadily declined across the country.</p></div><div class="subscriber-only"><p>However, the BA.2 subvariant — a “descendent,” so to speak, of the Omicron variant — may be contributing to a slight uptick in the numbers: Nationwide, according to the Centers for Disease Control, the current seven-day average of reported cases as of Wednesday was 42,605 — a 35.3% increase over the previous seven-day average. In addition, hospitalizations are up 8.2% for the same period — 1,582, compared to 1,463 a week ago.</p></div><div class="subscriber-only"><p>In both Knox and Blount counties, that data tracks, both physicians said.</p></div><div class="subscriber-only"><p>“We’ve been down to one or two hospitalized patients on most days throughout the month, and today we have five,” Naramore said.</p></div><div class="subscriber-only"><p>“The number of patients with COVID hospitalization changes daily, and it is at 8 today (Tuesday, April 19),” Shorman added. “The number is dependent on community spread, which is low now at Knox County. The number of hospitalizations has trended down after reaching a peak in January/February. In general those needing hospitalization from the Omicron variant, which was more contagious and infected more people, was less than the Delta variant.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The good news about BA.2, Shorman added, is that early data seems to indicate that it’s no more severe than the first round of Omicron, although it does seem to be more contagious.</p></div><div class="subscriber-only"><p>“The BA.2 variant is responsible for about 90 percent of the current cases,” Naramore said. “Symptoms include mild fever, cough, congestion, headaches, fatigue and muscle aches. It looks very much like a severe cold or mild-to-moderate influenza, for most people.”</p></div><div class="subscriber-only"><p>But, Naramore added, the strength of contagion, combined with milder symptoms — while certainly concerning for vulnerable populations — may actually help in the long run, especially when combined with vaccinations. Currently, the CDC reports, 77.4% of Americans have received at least one dose of the COVID-19 vaccine, and 66% has been fully vaccinated. Through contraction of the virus and the vaccines, Naramore said, herd immunity becomes more achievable.</p></div><div class="subscriber-only"><p>“We are certainly continuing to move to an endemic presentation, and most national experts, although some are still cautious, agree with this,” Naramore said. “All this points to COVID becoming a viral infection, that much like the flu, will have regional and seasonal flare-ups. However, barring some unforeseen development of the virus, I don’t believe that we’ll experience pandemic-like activity from COVID for the hospital moving forward.</p></div><div class="subscriber-only"><p>“The nature of this virus is that it’s going to be treated more often on an outpatient basis. There are good oral medications to treat people who are symptomatic. Right now, those oral antivirals are only available to those who have a positive PCR test, based on emergency use authorization criteria. That means we can’t prescribe these oral antivirals based on symptoms alone. However, there may come a time where this changes and we will be able to prescribe oral antivirals based on symptoms, which is similar to what can happen with the flu.”</p></div><div class="subscriber-only"><p>Shorman and his fellow physicians and staff members at UTMC continue to work on prevention and mitigation strategies as well, he said, but one unforeseen downside of the slow decline in COVID hospitalizations: increasing numbers for those whose care was delayed because of the pandemic surge.</p></div><div class="subscriber-only"><p>“We are diagnosing cancers later than if we hadn’t had the pandemic, and we’re seeing more severe manifestations of chronic health issues that haven’t been adequately addressed, if addressed at all,” Naramore said. “I can’t emphasize enough that anyone who has delayed care should not delay any longer. Get involved with regular medical care so that we can address problems or concerns early so that health concerns can be treated and contained in a way that ensures the best-possible outcomes for the patient and his or her family.</p></div><div class="subscriber-only"><p>“Start with an annual wellness visit with your primary care physician, and if you don’t have one, select one who you can partner with to oversee your health care needs — there are many great options in Blount County. During this visit, your doctor can identify any potential screenings that you may benefit from based on your age and family history. This may include a mammogram or prostate-specific antigen (PSA) screening, colonoscopy or skin check, but it also may help you evaluate medication use as well as blood pressure, cholesterol or glucose levels, which can help to tell us more about heart and vascular health.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2065587" class="tncms-block"><section id="block-2065587" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2065587 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipe Videos
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-2065596" class="tncms-block"><div>
<center>
<!-- APG TN/NC/VA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ML7VZQM');</script></center>
<br><br></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Steve Wildsmith has worked as a writer, editor and freelance journalist for The Daily Times for more than two decades. In addition to coverage of entertainment and occasional news topics, he also serves as the social media specialist for Maryville College. Contact him at <a href="mailto:stevedailytimes@gmail.com">stevedailytimes@gmail.com</a>.<!--p:SHIRTTAIL--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20COVID%20numbers%20hold%20steady%20as%20pandemic%20becomes%20endemic%2C%20area%20medical%20professionals%20say&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eabb3512-da2b-5290-aaf8-c7d8a24f8d5e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" class="save-list-eabb3512-da2b-5290-aaf8-c7d8a24f8d5e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22dr.%20harold%20naramore%22#tncms-source=keyword" class="tag-dr_-harold-naramore label label-default" data-tncms-track-dmp='search: dr_-harold-naramore' rel="nofollow">Dr. Harold Naramore</a>
                </li> <li>
                    <a href="/search/?k=%22dr.%20mahmoud%20shorman%22#tncms-source=keyword" class="tag-dr_-mahmoud-shorman label label-default" data-tncms-track-dmp='search: dr_-mahmoud-shorman' rel="nofollow">Dr. Mahmoud Shorman</a>
                </li> <li>
                    <a href="/search/?k=%22university%20of%20tennessee%20medical%20center%22#tncms-source=keyword" class="tag-university-of-tennessee-medical-center label label-default" data-tncms-track-dmp='search: university-of-tennessee-medical-center' rel="nofollow">University Of Tennessee Medical Center</a>
                </li> <li>
                    <a href="/search/?k=%22blount%20memorial%20hospital%22#tncms-source=keyword" class="tag-blount-memorial-hospital label label-default" data-tncms-track-dmp='search: blount-memorial-hospital' rel="nofollow">Blount Memorial Hospital</a>
                </li> <li>
                    <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19' rel="nofollow">Covid-19</a>
                </li> <li>
                    <a href="/search/?k=%22harold%20naramore%22#tncms-source=keyword" class="tag-harold-naramore label label-default" data-tncms-track-dmp='search: harold-naramore' rel="nofollow">Harold Naramore</a>
                </li> <li>
                    <a href="/search/?k=%22mahmoud%20shorman%22#tncms-source=keyword" class="tag-mahmoud-shorman label label-default" data-tncms-track-dmp='search: mahmoud-shorman' rel="nofollow">Mahmoud Shorman</a>
                </li> <li>
                    <a href="/search/?k=%22doctor%22#tncms-source=keyword" class="tag-doctor label label-default" data-tncms-track-dmp='search: doctor' rel="nofollow">Doctor</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital' rel="nofollow">Hospital</a>
                </li> <li>
                    <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology' rel="nofollow">Immunology</a>
                </li> <li>
                    <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology' rel="nofollow">Pharmacology</a>
                </li> <li>
                    <a href="/search/?k=%22symptom%22#tncms-source=keyword" class="tag-symptom label label-default" data-tncms-track-dmp='search: symptom' rel="nofollow">Symptom</a>
                </li> <li>
                    <a href="/search/?k=%22virus%22#tncms-source=keyword" class="tag-virus label label-default" data-tncms-track-dmp='search: virus' rel="nofollow">Virus</a>
                </li> <li>
                    <a href="/search/?k=%22endemic%22#tncms-source=keyword" class="tag-endemic label label-default" data-tncms-track-dmp='search: endemic' rel="nofollow">Endemic</a>
                </li> <li>
                    <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic' rel="nofollow">Pandemic</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c90588ea-9340-11e3-af45-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailytimes.com/users/profile/SteveW" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="SteveW" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/avatars/c/90/588/c90588ea-9340-11e3-af45-001a4bcf887a.5f8b230fdf0f6300f05609bb776cc08a.png?_dc=1578540355" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailytimes.com/users/profile/SteveW" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Wildsmith</a>
                                </h4>
                                    <p class="card-about">Award-winning freelance columnist and entertainment writer Steve Wildsmith is the former WeekEnd editor at The Daily Times.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@TNRockWriter" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:steve.wildsmith@thedailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c90588ea-9340-11e3-af45-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c90588ea-9340-11e3-af45-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Steve Wildsmith" data-description="Whenever Steve Wildsmith posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve Wildsmith notification" data-author-id="c90588ea-9340-11e3-af45-001a4bcf887a" data-user-url="https://www.thedailytimes.com/users/">
        <i class="fas tnt-star"></i> Follow Steve Wildsmith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thedailytimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1851006" class="tncms-block"><section id="block-1851006" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851006 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851006" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851006" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1907245" class="tncms-block"><div class="s2nPlayer k-QrCDt3MV" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=QrCDt3MV&amp;cid=10544&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/covid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say/article_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eabb3512-da2b-5290-aaf8-c7d8a24f8d5e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fcovid-numbers-hold-steady-as-pandemic-becomes-endemic-area-medical-professionals-say%2Farticle_eabb3512-da2b-5290-aaf8-c7d8a24f8d5e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1846304" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846304" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846304');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846476" class="tncms-block"><section id="block-1846476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1846476 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/henry-chen-rachel-huffer-receive-maryville-high-schools-lamar-alexander-scholarships/article_1e11b158-4e83-5f4e-97a8-edabd4111b2f.html" class="tnt-asset-link" aria-label="Henry Chen, Rachel Huffer receive Maryville High School's Lamar Alexander Scholarships">
        

        
            Henry Chen, Rachel Huffer receive Maryville High School's Lamar Alexander Scholarships</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/scott-west-excited-for-opportunity-to-build-ecca-boys-basketball-program/article_0b619572-e7a3-53a6-bd5e-77838799c2c0.html" class="tnt-asset-link" aria-label="Scott West excited for opportunity to build ECCA boys basketball program">
        

        
            Scott West excited for opportunity to build ECCA boys basketball program</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/two-teenage-girls-arrested-after-police-chase/article_70092015-006c-512c-8e47-2b441f7797b6.html" class="tnt-asset-link" aria-label="Two teenage girls arrested after police chase">
        

        
            Two teenage girls arrested after police chase</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/song-and-dance-heritage-high-school-singers-take-on-grease/article_8b276ba0-634b-5396-a2dd-4d5d14eadec1.html" class="tnt-asset-link" aria-label="Song and dance: Heritage High School Singers take on 'Grease'">
        

        
            Song and dance: Heritage High School Singers take on 'Grease'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/alcoa-city-schools-director-warns-charters-are-coming/article_b67f34f1-07a9-5489-80bd-fde344d6ac96.html" class="tnt-asset-link" aria-label="Alcoa City Schools director warns charters are coming">
        

        
            Alcoa City Schools director warns charters are coming</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1846307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846307');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846428" class="tncms-block"><section id="block-1846428" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1846428 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ae29d008-8de1-5cef-b373-ec340131fcc6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ae29d008-8de1-5cef-b373-ec340131fcc6 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the_daily_times/the-daily-times/edition_ae29d008-8de1-5cef-b373-ec340131fcc6.html" class="tnt-asset-link"  aria-label="The Daily Times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/e/ba/ebaff5af-3fe4-52c1-b455-4fca3855c99d/6265e94b7dcb1.preview-300.jpg?resize=150%2C304 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/e/ba/ebaff5af-3fe4-52c1-b455-4fca3855c99d/6265e94b7dcb1.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/e/ba/ebaff5af-3fe4-52c1-b455-4fca3855c99d/6265e94b7dcb1.preview-300.jpg?resize=225%2C456 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/e/ba/ebaff5af-3fe4-52c1-b455-4fca3855c99d/6265e94b7dcb1.preview-300.jpg?resize=300%2C608 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the_daily_times/the-daily-times/edition_ae29d008-8de1-5cef-b373-ec340131fcc6.html" class="tnt-asset-link" aria-label="The Daily Times">
        

        
            The Daily Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1846053" class="tncms-block"><section id="block-1846053" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846053 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thedailytimes.com/classifieds/community/public_notices">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://www.thedailytimes.com/classifieds/community/public_notices">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="500"
                height="333"
                alt="Public Notices"
                ></a></figure><div class="media-body"><a href="https://www.thedailytimes.com/classifieds/community/public_notices">
                <button type="button" class="btn btn-default btn-lg">Find your local public notices here</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1846310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846310" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846310');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846056" class="tncms-block"><div class="block">
<div id="ap_widget_container_3574cd800595c53fe53e0fe80c800696" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/3574cd800595c53fe53e0fe80c800696"></script></div></div><div id="tncms-block-1846297" class="tncms-block"><section id="block-1846297" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846297 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>
    <div id="business-grid-1846297" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="1846297" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bf2260a-d06c-5a06-b626-5f97aceddc26" class="clearfix card business power  has-image" data-bizid="8bf2260a-d06c-5a06-b626-5f97aceddc26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" >
                    <div class="media-preview-8bf2260a-d06c-5a06-b626-5f97aceddc26 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olive Garden Italian Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=150%2C77 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=300%2C153 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" class="tnt-asset-link" aria-label="Olive Garden Italian Restaurant">
        

        
            Olive Garden Italian Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//244%20Hamilton%20Crossing%20Dr%2BAlcoa%2BTN%2B37701">
                                        244 Hamilton Crossing Dr, Alcoa, TN 37701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(865)379-0224">
                                    
                                    +1(865)379-0224
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Olive Garden Italian Restaurant's website" href="http://OLIVEGARDEN.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1846279" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846279" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846279');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1846037" class="tncms-block"><section id="block-1846037" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1846037" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1846037" data-placement="Below Homepage Thumbnails"></div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1846274" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1846274" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1846280" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1846280 default">
    
    <section id="block-1846280" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1846282" class="tncms-block"><section id="block-1846282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846282 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1846281" class="tncms-block"><section id="block-1846281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846281 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYTIMES&amp;publisher_url:thedailytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ethics-code"  href="/the-daily-times-journalistic-ethics-code/pdf_1136e91c-e2bd-11e8-af30-2fb48bce6479.html"  tabindex="0" >
                    <span class="nav-label ">Ethics Code</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/users/admin/?newzware=1"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-become-a-contractor"  href="/site/forms/circulation/contractor_info/"  tabindex="0" >
                    <span class="nav-label ">Become a contractor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss"  href="https://www.thedailytimes.com/search/?q=&amp;t=article&amp;c=news,sports,community,business,public_records*&amp;f=rss&amp;l=50"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RSS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pao33"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/pao33"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">PAO33</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1846283" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1846283"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TheDailyTimes.com</a>, 307 E. Harper Ave Maryville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1846320" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846320" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846320');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eabb3512-da2b-5290-aaf8-c7d8a24f8d5e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["dr. harold naramore", "dr. mahmoud shorman", "university of tennessee medical center", "blount memorial hospital", "covid-19", "harold naramore", "mahmoud shorman", "doctor", "medicine", "hospital", "immunology", "pharmacology", "symptom", "virus", "endemic", "pandemic"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1846318'),
            query_input = d.getElementById('site-search-1846318-term'),
            search_dropdown = d.getElementById('site-search-1846318-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1846318 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1846312'),
            query_input = d.getElementById('site-search-1846312-term'),
            search_dropdown = d.getElementById('site-search-1846312-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1846312 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-1846297 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-1846297 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_1846297 = document.querySelector('#block-1846297 .tnt-slider');
                        trackActive(card_carousel_1846297);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1846297);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1846297);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-1846297').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1846297);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-1846297').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1846297);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>