
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailytimes.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="6205e07c-9f14-11ea-acf1-c336db08ec94,67dac1e8-9f14-11ea-acf1-47b8b62bd276,6e605a8c-9f14-11ea-acf1-cfebad527b8c,90c660f8-9f14-11ea-acf1-8735962e8688" />
<meta name="tncms-access-version" content="2020-05-26 12:41:36" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1c33301f-5209-5faf-bcab-1bae611a72d9" />
<meta name="keywords" content="evan williams, blount county, motorcycle, police, highway, work, bcso, crash, rear end, personnel" />
<meta name="news_keywords" content="evan williams, blount county, motorcycle, police, highway, work, bcso, crash, rear end, personnel" />
<meta name="description" content="Former Blount County Sheriff&rsquo;s Deputy Evan &ldquo;Tucker&rdquo; Williams died as the result of a motorcycle crash in Knoxville late Monday. Tucker, 30, was employed as a deputy at BCSO from" />
<meta name="author" content="From staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="4lF74eMzYKP9rytKV2-Z9LnxrhTrp3ebg1mRCcBdZJw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?crop=320%2C240%2C0%2C120&amp;resize=320%2C240&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="240" />
<meta property="og:title" content="Former BCSO deputy dies in motorcyle collision" />
<meta property="og:description" content="Former Blount County Sheriff&rsquo;s Deputy Evan &ldquo;Tucker&rdquo; Williams died as the result of a motorcycle crash in Knoxville late Monday. Tucker, 30, was employed as a deputy at BCSO from" />
<meta property="og:site_name" content="The Daily Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="10150519494626983" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailytimes" />
<meta name="twitter:image:alt" content="MUG: Evan Tucker Williams" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"staff reports","id":"1c33301f-5209-5faf-bcab-1bae611a72d9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19068052-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["evan williams","blount county","motorcycle","police","highway","work","bcso","crash","rear end","personnel"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1530201802",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1530201802",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1530201802"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1297952'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [200,90], 'ad-1297952').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1297952'].setTargeting('pos', ['mdt_sponsor-tile_200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1297952',
                    slotName: '/132916964/thedailytimes.com/ad-1297952',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830375"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-1702887'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[2,1]], 'ad-1702887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702887'].setTargeting('pos', ['fixed-impact-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702887',
                    slotName: '/132916964/thedailytimes.com/ad-1702887',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702888'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[320,50],[728,90],[970,90]], 'ad-1702888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702888'].setTargeting('pos', ['fixed-leaderboard-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702888',
                    slotName: '/132916964/thedailytimes.com/ad-1702888',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/impressions.js?_dc=1591225534"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/traffic.js?_dc=1591158927"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/settings.js?_dc=1565794341"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1359596'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [200,90], 'ad-1359596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1359596'].setTargeting('pos', ['mdt-top-rail-200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1359596',
                    slotName: '/132916964/thedailytimes.com/ad-1359596',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702890'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[300,250],[320,50],[300,600]], 'ad-1702890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702890'].setTargeting('pos', ['fixed-big-ad-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702890',
                    slotName: '/132916964/thedailytimes.com/ad-1702890',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1355465'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [200,90], 'ad-1355465').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1355465'].setTargeting('pos', ['mdt_sponsor-tile-rail_200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1355465',
                    slotName: '/132916964/thedailytimes.com/ad-1355465',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1283708"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702891'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[300,250],[320,50],[300,600]], 'ad-1702891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702891'].setTargeting('pos', ['fixed-big-ad-middle']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702891',
                    slotName: '/132916964/thedailytimes.com/ad-1702891',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702892'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[300,250],[320,50],[300,600]], 'ad-1702892').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702892'].setTargeting('pos', ['fixed-big-ad-bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702892',
                    slotName: '/132916964/thedailytimes.com/ad-1702892',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970. 250]]).build();
                gptAdSlots['ad-1702889'] = googletag.defineSlot('/132916964/thedailytimes.com/news', [[320,50],[728,90],[970,90],[970.250]], 'ad-1702889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702889'].setTargeting('pos', ['fixed-leaderboard-bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702889',
                    slotName: '/132916964/thedailytimes.com/ad-1702889',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Former BCSO deputy dies in motorcyle collision | News | thedailytimes.com</title>
            
    <style>body { background-color: #eee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ddd; } .fixed-nav #main-navigation { background-color: #ddd !important; } #site-top-nav-container, #site-top-nav { background-color: #eee; } #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header{ border-bottom: 3px solid #000; }#site-footer{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: Georgia, Times New Roman,serif; } @media (min-width: 992px){ /*#site-top-nav { border-right: solid 15px #fff; border-left: solid 15px #fff; border-top: solid 15px #fff; } #site-top-nav-container, #site-top-nav { line-height: 36px; height: 52px; }*/ #site-top-nav .list-inline.nav-list { font-size: 12px; font-weight: normal; } /*#site-header { border-left: solid 15px #fff; border-right: solid 15px #fff; border-bottom: medium none; } #site-navbar-container #main-navigation.navbar { border-left: solid 15px #fff; border-right: solid 15px #fff; } #main-navigation #navbar-collapse { border-top: solid 3px #000; }*/ #topbar-col-one { width: 60%; } #topbar-col-two { width: 40%; } } #masthead-col-one { width: 45%; } #masthead-col-two { width: 25%; } #masthead-col-three { width: 30%; } #site-top-nav-container, #site-header { font-family: 'Francois+One', sans-serif; } /*#site-top-nav-container .btn { font-weight: normal; }*/ #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } .navbar-nav>li>a { padding-top: 10px; padding-bottom: 10px; } .navbar-default .navbar-nav>li>a { font: bold 15px/30px 'Oswald', sans-serif; font-weight: bold; text-transform: uppercase; } /* @screen-md */ @media (min-width: 992px) and (max-width: 1200px){ .navbar-default .navbar-nav>li>a { font: bold 11px/30px 'Oswald', sans-serif; } } #site-footer { font-family: 'Oswald', sans-serif; margin-bottom: 0; } #site-footer .list-inline { margin-left: 0px; } #site-footer ul.bullet-nav li { font-family: 'Francois+One', sans-serif; font-size: 12px; list-style-type: none; } #site-footer ul.bullet-nav { padding-left: 0; } #footer-col-three { border: solid 1px #ddd; background-color: #fff; padding-top: 10px; margin-bottom: 10px; } #site-copyright { font-family: 'Oswald', sans-serif; padding: 15px; background-color: #fff; border-top: solid 3px #000; } /* Style Guide */ .block-title .block-title-inner, .user-header .user-header-inner { font: 15px/30px 'Oswald', sans-serif; text-transform: uppercase; padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: none; color: #d1242a; } .block-title-inner h2 a { color: #d1242a; } .block-title-inner h3 a { color: #d1242a; } .block-title-inner h4 a { color: rgba(0,0,0,.5); } .btn { font-family: 'Oswald', sans-serif; } .btn-primary { color: #fff; background-color: #000; border-color: #000; } .btn-primary:hover { color: #fff; background-color: #666; border-color: #666; } /* BLOCKS */ .breaking-title { font-family: 'Oswald', sans-serif; } @media screen and (min-width: 768px) { .breaking .breaking-title h4 { font-size: 22px; } } /* BLOCK CSS Classes */ #main-page-container .bottom-zero .block { margin-bottom: 0; } .dark-bg .card-headline a { color: #fff; font-family: 'Francois+One', sans-serif; } .dark-bg .caption-text { color: #fff; } .center-image img{margin:0 auto !important} /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4bfb0918-7067-11e6-87cc-973defefcbbf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Former BCSO deputy dies in motorcyle collision | News | thedailytimes.com" href="http://www.thedailytimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
document.addEventListener("DOMContentLoaded", function(event) {
    console.log("BC ON PAGE");
   
  });
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-1c33301f-5209-5faf-bcab-1bae611a72d9 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=staff+reports&tncms.asset.id=1c33301f-5209-5faf-bcab-1bae611a72d9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=316&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19068052-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.thedailytimes.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1283656" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1283656" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283656').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283656').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1283656"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283641" class="tncms-block hidden-md hidden-lg"><section id="block-1283641" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283641" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1283641" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1283641-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283641-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283641-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283641').submit();
        return false;
    });

    $('#site-search-1283641').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283641 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283641 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283641-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/downloads.html"  class="nav-link tnt-section-downloads">Downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/state_region/"  class="nav-link tnt-section-stateregion">State/Region</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://www.thedailytimes.com/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blount-county-horizon">Blount County Horizon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a href="/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a href="/opinion/other_voices/"  class="nav-link tnt-section-other-voices">Other Voices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/public_records/blount_records/"  class="nav-link tnt-section-blount-records">Blount Records</a>
                                </li><li>
                                    <a href="/public_records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/public_records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a href="/public_records/realty_transfers/"  class="nav-link tnt-section-realty-transfers">Realty Transfers</a>
                                </li><li>
                                    <a href="/public_records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/columns/linda_albert/"  class="nav-link tnt-section-linda-albert">Linda Albert</a>
                                </li><li>
                                    <a href="/columns/joe_black/"  class="nav-link tnt-section-joe-black">Joe Black</a>
                                </li><li>
                                    <a href="/columns/marcus_fitzsimmons/"  class="nav-link tnt-section-marcus-fitzsimmons">Marcus Fitzsimmons</a>
                                </li><li>
                                    <a href="/columns/amanda_greever/"  class="nav-link tnt-section-amanda-greever">Amanda Greever</a>
                                </li><li>
                                    <a href="/columns/timothy_lomperis/"  class="nav-link tnt-section-timothy-lomperis">Timothy Lomperis</a>
                                </li><li>
                                    <a href="/columns/olivia_sipe/"  class="nav-link tnt-section-olivia-sipe">Olivia Sipe</a>
                                </li><li>
                                    <a href="/columns/tom_wiest/"  class="nav-link tnt-section-tom-wiest">Tom Wiest</a>
                                </li><li>
                                    <a href="/columns/senior_survival/"  class="nav-link tnt-section-senior-survival">Senior Survival</a>
                                </li><li>
                                    <a href="/columns/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a href="/columns/steve_wildsmith/"  class="nav-link tnt-section-steve-wildsmith">Steve Wildsmith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="http://jobs.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/eedition/real_estate_times/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-times">Real Estate Times</a>
                                </li><li>
                                    <a href="http://thedailytimes.com/app/edition/RealEstate/OpenHouseDirectory.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms.html" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-be-blount"  href="https://opentoserveyou.thedailytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Be Blount</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283655" class="tncms-block"><div id="user-controls-1283655" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283655').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283655').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1283655"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283642" class="tncms-block"><div class="follow-links-1283642 pull-right">
    
    <section id="block-1283642" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1283632" class="tncms-block a"><section id="block-1283632" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=540%2C115 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=750%2C159 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=1200%2C255 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=1700%2C361 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1297952" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1297952');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1283658" class="tncms-block"><div id="weather-1283658" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1283658 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, TN
                                
                                 <small>(37804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable clouds this evening. Some decrease in clouds late. A stray shower or thunderstorm is possible. Low 69F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable clouds this evening. Some decrease in clouds late. A stray shower or thunderstorm is possible. Low 69F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2020 @ 7:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37804"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1283639" class="tncms-block pull-right"><section id="block-1283639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283639" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1283639" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1283639-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283639-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283639-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283639').submit();
        return false;
    });

    $('#site-search-1283639').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283639 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283639 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283639-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1283633" class="tncms-block"><section id="block-1283633" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=1700%2C325 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.thedailytimes.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thedailytimes.com/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downloads"  href="/site/downloads.html" >
                    <span class="nav-label">Downloads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stateregion"  href="/news/state_region/" >
                    <span class="nav-label">State/Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld"  href="/news/nation_world/" >
                    <span class="nav-label">National/World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pro-football"  href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">NASCAR</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-applause"  href="/community/applause/" >
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blount-county-horizon"  href="https://www.thedailytimes.com/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blount County Horizon</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice"  href="/opinion/our_voice/" >
                    <span class="nav-label">Our Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice"  href="/opinion/your_voice/" >
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-voices"  href="/opinion/other_voices/" >
                    <span class="nav-label">Other Voices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blount-records"  href="/public_records/blount_records/" >
                    <span class="nav-label">Blount Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/public_records/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-building-permits"  href="/public_records/building_permits/" >
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-realty-transfers"  href="/public_records/realty_transfers/" >
                    <span class="nav-label">Realty Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/public_records/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-linda-albert"  href="/columns/linda_albert/" >
                    <span class="nav-label">Linda Albert</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joe-black"  href="/columns/joe_black/" >
                    <span class="nav-label">Joe Black</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marcus-fitzsimmons"  href="/columns/marcus_fitzsimmons/" >
                    <span class="nav-label">Marcus Fitzsimmons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amanda-greever"  href="/columns/amanda_greever/" >
                    <span class="nav-label">Amanda Greever</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timothy-lomperis"  href="/columns/timothy_lomperis/" >
                    <span class="nav-label">Timothy Lomperis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olivia-sipe"  href="/columns/olivia_sipe/" >
                    <span class="nav-label">Olivia Sipe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-wiest"  href="/columns/tom_wiest/" >
                    <span class="nav-label">Tom Wiest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-survival"  href="/columns/senior_survival/" >
                    <span class="nav-label">Senior Survival</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columnists"  href="/columns/sports_columnists/" >
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-wildsmith"  href="/columns/steve_wildsmith/" >
                    <span class="nav-label">Steve Wildsmith</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-times"  href="http://www.thedailytimes.com/eedition/real_estate_times/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-directory"  href="http://thedailytimes.com/app/edition/RealEstate/OpenHouseDirectory.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1830375" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830375" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702887" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702888" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702888" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702888');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1365314" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedailytimes.com",
  secureDomain: "thedailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7fd55381-2241-5a1d-b166-5d268dfd4d92" class="modal fullscreen in modal-image image-mugshot modal-7fd55381-2241-5a1d-b166-5d268dfd4d92" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=320%2C480 400w"
                    sizes="100vw"
                    width="320"
                    height="480"
                    alt="MUG: Evan Tucker Williams"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7fd55381-2241-5a1d-b166-5d268dfd4d92" data-target=".caption-inner-modal-image-7fd55381-2241-5a1d-b166-5d268dfd4d92">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7fd55381-2241-5a1d-b166-5d268dfd4d92 collapse in"><div class="caption-text"><div class="subscriber-only"><p>Former BCSO Deputy Evan "Tucker" Williams died in a motorcycle crash Monday. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fmug-evan-tucker-williams%2Fimage_7fd55381-2241-5a1d-b166-5d268dfd4d92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/mug-evan-tucker-williams/image_7fd55381-2241-5a1d-b166-5d268dfd4d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MUG%3A%20Evan%20Tucker%20Williams&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fmug-evan-tucker-williams%2Fimage_7fd55381-2241-5a1d-b166-5d268dfd4d92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/mug-evan-tucker-williams/image_7fd55381-2241-5a1d-b166-5d268dfd4d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/uploaded_photos/mug-evan-tucker-williams/image_7fd55381-2241-5a1d-b166-5d268dfd4d92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/mug-evan-tucker-williams/image_7fd55381-2241-5a1d-b166-5d268dfd4d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/7fd55381-2241-5a1d-b166-5d268dfd4d92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20MUG%3A%20Evan%20Tucker%20Williams&body=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fmug-evan-tucker-williams%2Fimage_7fd55381-2241-5a1d-b166-5d268dfd4d92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/mug-evan-tucker-williams/image_7fd55381-2241-5a1d-b166-5d268dfd4d92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fd55381-2241-5a1d-b166-5d268dfd4d92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fd55381-2241-5a1d-b166-5d268dfd4d92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fd55381-2241-5a1d-b166-5d268dfd4d92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fd55381-2241-5a1d-b166-5d268dfd4d92" class="save-list-7fd55381-2241-5a1d-b166-5d268dfd4d92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fd55381-2241-5a1d-b166-5d268dfd4d92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7fd55381-2241-5a1d-b166-5d268dfd4d92 img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1c33301f-5209-5faf-bcab-1bae611a72d9" class="asset article-default"  data-url="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?crop=320%2C240%2C0%2C120&resize=320%2C240&order=crop%2Cresize">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="240">
        </div>
        <meta itemprop="name" content="thedailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailytimes.com\/tncms\/search\/mlt\/?origin=1c33301f-5209-5faf-bcab-1bae611a72d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1c33301f-5209-5faf-bcab-1bae611a72d9" class="asset-paging">
                <div id="paging-prev-1c33301f-5209-5faf-bcab-1bae611a72d9" class="paging-link prev offset"></div>
                <div id="paging-next-1c33301f-5209-5faf-bcab-1bae611a72d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former BCSO deputy dies in motorcyle collision
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From staff reports
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-02T23:30:00-04:00" class="tnt-date asset-date text-muted">
            Jun 2, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-02T23:30:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-02T23:30:00-04:00">
    <meta itemprop="datePublished" content="2020-06-02T23:30:00-04:00">
    <meta itemprop="dateModified" content="2020-06-02T23:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/1c33301f-5209-5faf-bcab-1bae611a72d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-7fd55381-2241-5a1d-b166-5d268dfd4d92" data-toggle="modal" data-instance="#gallery-items-1c33301f-5209-5faf-bcab-1bae611a72d9-photo-modal" data-target="#photo-carousel-1c33301f-5209-5faf-bcab-1bae611a72d9">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MUG: Evan Tucker Williams"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=320%2C480 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Former BCSO Deputy Evan "Tucker" Williams died in a motorcycle crash Monday. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1c33301f-5209-5faf-bcab-1bae611a72d9" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/1c33301f-5209-5faf-bcab-1bae611a72d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c33301f-5209-5faf-bcab-1bae611a72d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c33301f-5209-5faf-bcab-1bae611a72d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c33301f-5209-5faf-bcab-1bae611a72d9" class="save-list-1c33301f-5209-5faf-bcab-1bae611a72d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c33301f-5209-5faf-bcab-1bae611a72d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>Former Blount County Sheriff’s Deputy Evan “Tucker” Williams died as the result of a motorcycle crash in Knoxville late Monday. Tucker, 30, was employed as a deputy at BCSO from June 2015 through December 2017, according to Blount County’s 911 Facebook Page. Tucker was a decorated combat U.S. Marine veteran who served in the Middle East. Just before 9 p.m. Monday, June 1, Knoxville Police Department officers responded to a crash involving a motorcycle on Interstate 40 East just before Papermill Drive, according to a press release from KPD. Officers discovered a motorcycle ridden by an adult male had struck the rear end of a four-door car.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Williams was pronounced dead on the scene by emergency medical service personnel.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1851006" class="tncms-block"><section id="block-1851006" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851006 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851006" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851006" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/1c33301f-5209-5faf-bcab-1bae611a72d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Former%20BCSO%20deputy%20dies%20in%20motorcyle%20collision&body=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c33301f-5209-5faf-bcab-1bae611a72d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c33301f-5209-5faf-bcab-1bae611a72d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c33301f-5209-5faf-bcab-1bae611a72d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c33301f-5209-5faf-bcab-1bae611a72d9" class="save-list-1c33301f-5209-5faf-bcab-1bae611a72d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c33301f-5209-5faf-bcab-1bae611a72d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-7fd55381-2241-5a1d-b166-5d268dfd4d92">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MUG: Evan Tucker Williams"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/fd/7fd55381-2241-5a1d-b166-5d268dfd4d92/5ed6c19356358.image.jpg?resize=320%2C480 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Former BCSO Deputy Evan "Tucker" Williams died in a motorcycle crash Monday. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22evan%20williams%22#tncms-source=keyword" class="tag-evan-williams label label-default" data-tncms-track-dmp='search: evan-williams'>Evan Williams</a>
            </li> <li>
                <a href="/search/?k=%22blount%20county%22#tncms-source=keyword" class="tag-blount-county label label-default" data-tncms-track-dmp='search: blount-county'>Blount County</a>
            </li> <li>
                <a href="/search/?k=%22motorcycle%22#tncms-source=keyword" class="tag-motorcycle label label-default" data-tncms-track-dmp='search: motorcycle'>Motorcycle</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22bcso%22#tncms-source=keyword" class="tag-bcso label label-default" data-tncms-track-dmp='search: bcso'>Bcso</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22rear%20end%22#tncms-source=keyword" class="tag-rear-end label label-default" data-tncms-track-dmp='search: rear-end'>Rear End</a>
            </li> <li>
                <a href="/search/?k=%22personnel%22#tncms-source=keyword" class="tag-personnel label label-default" data-tncms-track-dmp='search: personnel'>Personnel</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1c33301f-5209-5faf-bcab-1bae611a72d9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1c33301f-5209-5faf-bcab-1bae611a72d9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fnews%2Fformer-bcso-deputy-dies-in-motorcyle-collision%2Farticle_1c33301f-5209-5faf-bcab-1bae611a72d9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1359596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359596" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359596');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702890" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702890');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1355465" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355465" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355465');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1831163" class="tncms-block"><div>
<center>
<iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserveyou.thedailytimes.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></center>
<br><br></div></div><div id="tncms-block-1316292" class="tncms-block"><section id="block-1316292" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316292 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Public Notices"></a></figure><div class="media-body"><a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
                <button type="button" class="btn btn-default btn-lg">Find your local public notices here</button>
            </a></div>
</article></section></div><div id="tncms-block-1283637" class="tncms-block"><section id="block-1283637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283637 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1a9796a5-c300-57f8-822c-64f7718a62aa" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1a9796a5-c300-57f8-822c-64f7718a62aa media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the_daily_times/the-daily-times/edition_1a9796a5-c300-57f8-822c-64f7718a62aa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/6/e7/6e736851-7cec-5a6a-96e2-17140c08804a/5ed715db01f8e.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/6/e7/6e736851-7cec-5a6a-96e2-17140c08804a/5ed715db01f8e.preview-300.jpg?resize=300%2C608 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the_daily_times/the-daily-times/edition_1a9796a5-c300-57f8-822c-64f7718a62aa.html" class="tnt-asset-link">
        

        
            The Daily Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.
<br><br>
You must be an E-edition or 7-day print subscriber to The Daily Times and be logged in to view the E-edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1660377" class="tncms-block"><section id="block-1660377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1660377 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://reader-perks.com/apg">
                
                Reader Perks
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://reader-perks.com/apg">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Reader Perks"></a></figure><div class="media-body"><p>Click the image to the left and log in to get your exclusive reader perks.</p></div>
</article></section></div><div id="tncms-block-1283708" class="tncms-block"><section id="block-1283708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283708 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1283708"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="5acecbba-73d8-11e4-91d7-071624664057" data-name="Breaking News Alerts" title="Breaking News Alerts" >
                                    <h4 class="mailinglist-title">Breaking News Alerts</h4>
                                    
                                        <p>Have Breaking News delivered immediately to your inbox. Don't miss the next big story.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="e8ad7764-9fc2-11e3-ac9f-0019bb2963f4" data-name="Daily E-edition of The Daily Times" title="Daily E-edition of The Daily Times" >
                                    <h4 class="mailinglist-title">Daily E-edition of The Daily Times</h4>
                                    
                                        <p>Subscribers to TheDailyTimes.com's E-edition can have their daily newspapers delivered right to their inbox every morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="eb5cf9e6-9f16-11e3-9bf8-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span>Signup today!</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1283708" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thedailytimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1514262" class="tncms-block"><div id="ap_widget_container_3574cd800595c53fe53e0fe80c800696" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/3574cd800595c53fe53e0fe80c800696"></script></div><div id="tncms-block-1283635" class="tncms-block double-pad-top"><section id="block-1283635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283635 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1283635" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1283635" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1283635" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1283635" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1283635" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hospital-fires-employee-over-facebook-messages-despite-family-insisting-she-didnt-send-them/article_6489939f-310f-5c0c-8354-bb9bf51a5594.html">Hospital fires employee over Facebook messages despite family insisting she didn't send them</a></li><li><a href="/news/man-refused-visitation-at-parkwest/article_26a10ece-c176-57de-9943-4d7b45d9aec3.html">Man refused visitation at Parkwest</a></li><li><a href="/news/hospital-suspends-employee-without-pay-over-racist-facebook-message-posted-from-her-account/article_63340914-c2ea-5495-bb79-d64f93504fc3.html">Hospital suspends employee without pay over racist Facebook message posted from her account</a></li><li><a href="/news/maryville-woman-arrested-on-drug-charges-after-car-crash/article_72592b29-6b67-5420-a3ae-a63b21b0908f.html">Maryville woman arrested on drug charges after car crash</a></li><li><a href="/news/former-bcso-deputy-dies-in-motorcyle-collision/article_1c33301f-5209-5faf-bcab-1bae611a72d9.html">Former BCSO deputy dies in motorcyle collision</a></li><li><a href="/covid19/may-31-blount-county-covid-19-statistics/article_8088d947-4c97-5a1c-9add-7cabfa6853c6.html">May 31: Blount County Covid-19 Statistics</a></li><li><a href="/sports/how-walland-claimed-a-big-piece-of-blount-county-football-history/article_f86bd9a9-070b-54de-8d41-c4d47d6eb191.html">How Walland claimed a big piece of Blount County football history</a></li><li><a href="/community/stepping-up-maryville-woman-installs-blessing-box-asks-for-community-involvement/article_de1568a5-6124-5b95-ac14-0a00cdfd9615.html">Stepping up; Maryville woman installs blessing box, asks for community involvement</a></li><li><a href="/news/blount-county-silent-vigil-called-step-toward-significant-change/article_624a0970-99fb-5b40-a726-9ac2b0863285.html">Blount County silent vigil called step toward 'significant change'</a></li><li><a href="/news/two-men-arrested-following-burglary-of-walland-business/article_4d7d9bb2-b755-5299-ba0c-59385fe8354f.html">Two men arrested following burglary of Walland business</a></li></ul></div>
        
        
            <div id="images-1283635" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_records/obituaries/william-boone-dixon/image_4a261db0-0333-58d0-bf99-a0b85f136282.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="William Boone Dixon"
                            class="img-responsive lazyload full default"
                            width="517"
                            height="517"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/a2/4a261db0-0333-58d0-bf99-a0b85f136282/5ecb2106bcf0f.image.jpg?crop=517%2C517%2C0%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_records/obituaries/johnny-lynn-newcomb/image_5ae9cf3e-17a5-5ccc-880e-2e4f42723f28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Johnny Lynn Newcomb"
                            class="img-responsive lazyload full default"
                            width="856"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/ae/5ae9cf3e-17a5-5ccc-880e-2e4f42723f28/5ed1bde7ed267.image.jpg?crop=856%2C856%2C97%2C255&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/global-edge-data-center-market-2020-2024-increase-in-mobile-data-traffic-to-boost-growth/image_8dbfbf8d-d787-51e7-bd2d-e68ad12265f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Global Edge Data Center Market 2020-2024 | Increase in Mobile Data Traffic to Boost Growth | Technavio"
                            class="img-responsive lazyload ap-photo full default"
                            width="564"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/8/db/8dbfbf8d-d787-51e7-bd2d-e68ad12265f7/5ed1c90b0c8ed.image.jpg?crop=564%2C564%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/this-is-war-virus-charges-beyond-latin-american-hot-spots/image_29334297-d4e6-51e4-b1df-5eb978db9462.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'This is war': Virus charges beyond Latin American hot spots"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/2/93/29334297-d4e6-51e4-b1df-5eb978db9462/5ec384c5e6c40.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/blount-county-covid-19-breakdown-of-positive-results-by-day--april-27-to-may/image_eac1da87-6ee1-50a3-a565-3b1aa0ed4450.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BLOUNT COUNTY COVID-19: Breakdown of positive results by day- April 27 to May 27"
                            class="img-responsive lazyload full default"
                            width="678"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/ac/eac1da87-6ee1-50a3-a565-3b1aa0ed4450/5ecec6c2a6179.image.jpg?crop=678%2C678%2C656%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/public_records/obituaries/scott-justice/image_48e3aa0e-e284-51e3-87b2-ce21a7c23ebe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scott Justice"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/8e/48e3aa0e-e284-51e3-87b2-ce21a7c23ebe/5ed0665bf0af1.image.jpg?crop=198%2C198%2C1%2C76&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/mhs-graduation/image_79438d5f-de41-5ef1-82a5-1628217390dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MHS graduation"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/94/79438d5f-de41-5ef1-82a5-1628217390dd/5ecec99593573.image.jpg?crop=1076%2C1076%2C425%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world/china-delayed-releasing-coronavirus-info-frustrating-who/image_94a307d8-f1fa-5529-9a5c-e5ceb36a88ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="China delayed releasing coronavirus info, frustrating WHO"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/4a/94a307d8-f1fa-5529-9a5c-e5ceb36a88ed/5ed5d61cbee76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/los-angeles-police-take-a-knee-with-floyd-demonstrators/image_2e8075a3-4a19-5f7a-a749-e40224b14ec0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Los Angeles police take a knee with Floyd demonstrators"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/2/e8/2e8075a3-4a19-5f7a-a749-e40224b14ec0/5ed6155880f4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_region/black-businesses-hit-hard-by-covid-19-fight-to-stay-afloat/image_539db0a8-75e4-5feb-877b-8226176495ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black businesses hit hard by COVID-19 fight to stay afloat"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/39/539db0a8-75e4-5feb-877b-8226176495ec/5ed526992d0e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1283635" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/lives-lost-veteran-guarded-nazis-during-war-trial/video_ffde20e5-3dfe-5090-8df5-bdcca4fdaeae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lives Lost: Veteran guarded Nazis during war trial"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/f/fd/ffde20e5-3dfe-5090-8df5-bdcca4fdaeae/5ed1487a4e5e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-veteran-makes-face-shields-at-ford-subsidiary/video_ce61dc5c-ea6a-5b42-b127-999fb82a1673.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Veteran makes face shields at Ford subsidiary"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/c/e6/ce61dc5c-ea6a-5b42-b127-999fb82a1673/5ed148b6853a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-drone-delivers-medical-supplies-to-nc-hospital/video_2e5aa33a-ffb2-5e86-ae6f-dda0a1f23c63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Drone delivers medical supplies to NC hospital"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/2/e5/2e5aa33a-ffb2-5e86-ae6f-dda0a1f23c63/5ecea75aeea94.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-poll-finds-half-of-americans-would-get-covid-19-vaccine/video_670d69d5-a2f9-54ca-a931-246a055b4bf9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Poll finds half of Americans would get COVID-19 vaccine"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/6/70/670d69d5-a2f9-54ca-a931-246a055b4bf9/5ecea7d31a235.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-cuomo---no-mask-no-entry-rule-ok-for-businesses/video_42aa7f1d-11fa-59e9-89a2-f78d70a6777a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Cuomo - 'No mask, no entry' rule OK for businesses"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/2a/42aa7f1d-11fa-59e9-89a2-f78d70a6777a/5ed148f2dcb2a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/trump-may-seek-alternative-rnc-convention-host/video_36e9c677-fa91-5c7d-9d6d-0fc3e33043e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump may seek alternative RNC convention host"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/3/6e/36e9c677-fa91-5c7d-9d6d-0fc3e33043e5/5ecea798920fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-trump-announces-16b-direct-aid-to-us-farmers/video_b1566887-dd6f-5e23-9627-ab9926184561.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Trump announces $16B direct aid to US farmers"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/15/b1566887-dd6f-5e23-9627-ab9926184561/5ec451f6ab3cf.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-in-greece-volunteers-help-keep-underfunded-covid-19-hospitals-running/video_98f76d66-4e1b-5d6c-ad76-a600825632c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: In Greece, volunteers help keep underfunded COVID-19 hospitals running"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8f/98f76d66-4e1b-5d6c-ad76-a600825632c2/5ec451f6c26b7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/video-graduates-optimistic-as-they-face-tight-job-market/video_6bf03718-eb56-5b89-a495-5fac4a925c9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Graduates optimistic as they face tight job market"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/6/bf/6bf03718-eb56-5b89-a495-5fac4a925c9d/5ec7055eed530.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1283635" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/covid19/maryville-high-school-eases-rules-for-covid-19-graduation/article_012a8d8a-daa5-5f62-b07a-32bf5b4466ae.html">Maryville High School eases rules for COVID-19 graduation</a> (2)</li><li><a href="/public_records/obituaries/obituaries-for-monday-may-18-2020/article_1da0c8b9-4031-5b9d-901f-1a11d14d587f.html">Obituaries for Monday, May 18, 2020</a> (1)</li><li><a href="/opinion/your_voice/your-voice-democrats-glass-house-is-cracking/article_4400947f-b7aa-5be2-ac2a-59dfa359c63a.html">YOUR VOICE: Democrats' glass house is cracking</a> (1)</li><li><a href="/news/hospital-fires-employee-over-facebook-messages-despite-family-insisting-she-didnt-send-them/article_6489939f-310f-5c0c-8354-bb9bf51a5594.html">Hospital fires employee over Facebook messages despite family insisting she didn't send them</a> (1)</li><li><a href="/opinion/your_voice/your-voice-reader-questions-democrats-patriotism/article_a3b8b029-9776-5a47-bf19-13240d40c4cd.html">YOUR VOICE: Reader questions Democrats' patriotism</a> (1)</li><li><a href="/opinion/your_voice/your-voice-cartoon-was-offensive/article_b1311239-453d-51cb-8ece-2b1b9b79970a.html">YOUR VOICE: Cartoon was offensive</a> (1)</li><li><a href="/business/blackstone-real-estate-income-trust-announces-virtual-only-format-for-2020-annual-meeting-of-stockholders/article_ca72b4ec-2c13-5216-a528-9a62a8b130a1.html">Blackstone Real Estate Income Trust Announces Virtual-only Format for 2020 Annual Meeting of Stockholders</a> (1)</li><li><a href="/news/alcoas-budget-decreases-2-1-as-city-plans-to-upgrade-municipal-building-due-to-covid/article_f5c796ea-149e-554c-8013-4aa640eb6b3f.html">Alcoa's budget decreases 2.1% as city plans to upgrade municipal building due to COVID-19</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1363109" class="tncms-block"><div style="padding-bottom:10px;height:300px;">
<style>
#rmFJTitle {
background:#fff !important;
color:rgba(0,0,0,.5) !important;
font:18px/30px 'Oswald', sans-serif !important;
padding: 0 0 5px 0 !important;
}
</style>
<script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 3011;</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702891" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1283561" class="tncms-block"><section id="block-1283561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283561 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1283561" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5bb9479a-0eb8-513e-a388-262eabe85606" class="clearfix card business power  has-image" data-bizid="5bb9479a-0eb8-513e-a388-262eabe85606">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-daily-times-photo-store/business_4000081322.html" >
                    <div class="media-preview-5bb9479a-0eb8-513e-a388-262eabe85606 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times' Photo Store"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/5/bb/5bb9479a-0eb8-513e-a388-262eabe85606/57aa24a14b529.preview-300.png?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/5/bb/5bb9479a-0eb8-513e-a388-262eabe85606/57aa24a14b529.preview-300.png?resize=300%2C131 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-daily-times-photo-store/business_4000081322.html" class="tnt-asset-link">
        

        
            The Daily Times' Photo Store</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//307%20E.%20Harper%20Ave.%2BMaryville%2BTN%2B37804">
                                        307 E. Harper Ave., Maryville, TN 37804
                                    </a>
                                </div><div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Daily Times' Photo Store's website" href="http://photostore.thedailytimes.com/mycapture/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bf2260a-d06c-5a06-b626-5f97aceddc26" class="clearfix card business power  has-image" data-bizid="8bf2260a-d06c-5a06-b626-5f97aceddc26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" >
                    <div class="media-preview-8bf2260a-d06c-5a06-b626-5f97aceddc26 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olive Garden Italian Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=300%2C153 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" class="tnt-asset-link">
        

        
            Olive Garden Italian Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//244%20Hamilton%20Crossing%20Dr%2BAlcoa%2BTN%2B37701">
                                        244 Hamilton Crossing Dr, Alcoa, TN 37701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-379-0224">
                                    
                                    865-379-0224
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Olive Garden Italian Restaurant's website" href="http://OLIVEGARDEN.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 2 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1283561 = $('#block-1283561 .owl-carousel');

                

                card_carousel_1283561.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1283561 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283561.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1283561 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283561.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1283561.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1283561.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1283561);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1514264" class="tncms-block"><div id="ap_widget_container_716ecb2a59633ea378cba169ca2e7204" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/716ecb2a59633ea378cba169ca2e7204"></script></div><div id="tncms-block-1283604" class="tncms-block"></div><div id="tncms-block-1514265" class="tncms-block"><div id="ap_widget_container_e40011391a6003f4f3aa869057ce2f49" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/e40011391a6003f4f3aa869057ce2f49"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702892" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702892" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702892');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702889" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702889');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1283620" class="tncms-block"><section id="block-1283620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283620 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="http://photostore.thedailytimes.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1283621" class="tncms-block"><section id="block-1283621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ethics-code"  href="https://www.thedailytimes.com/the-daily-times-journalistic-ethics-code/pdf_1136e91c-e2bd-11e8-af30-2fb48bce6479.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ethics Code</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-contractor"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a contractor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.thedailytimes.com/search/?q=&amp;t=article&amp;c=news,sports,community,business,public_records*&amp;f=rss&amp;l=50"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pao33"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/pao33"  target="_blank" rel="noopener">
                    <span class="nav-label">PAO33</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1283634" class="tncms-block padding-bottom"><section id="block-1283634" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=1700%2C325 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1283626" class="tncms-block"><section id="block-1283626" class="block emphasis-h4   " ><address>
    <strong>thedailytimes.com</strong><br>
    307 E. Harper Ave<br>
    Maryville, TN 37804
    <br>
    
        <strong>Phone:</strong> (865) 981-1100<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thedailytimes.com">webmaster@thedailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1283643" class="tncms-block padding-bottom"><div class="follow-links-1283643 default">
    
    <section id="block-1283643" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1283627" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1283627"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TheDailyTimes.com</a>, 307 E. Harper Ave Maryville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1c33301f-5209-5faf-bcab-1bae611a72d9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.db2bc20436cef84bc65efb1909bb8aff.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>