
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailytimes.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;8ebb9c78-9f15-11ea-acf1-9b85fdaaa051&quot;:[],&quot;9f7d63b6-9f15-11ea-acf1-8399639097bd&quot;:[&quot;6205e07c-9f14-11ea-acf1-c336db08ec94&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;],&quot;b1478810-9f15-11ea-acf1-83f297099557&quot;:[&quot;6205e07c-9f14-11ea-acf1-c336db08ec94&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;],&quot;818bb3e0-e262-11ea-9e47-7beb5364204e&quot;:[],&quot;cfd2fac6-9f15-11ea-acf1-8f7aaa0188d9&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;e60d5462-9f15-11ea-acf1-33c93e86b94d&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;0078e08c-9f16-11ea-acf1-6f8db8704c07&quot;:[&quot;67dac1e8-9f14-11ea-acf1-47b8b62bd276&quot;,&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;],&quot;1739acf2-9f16-11ea-acf1-a777bbe06728&quot;:[&quot;6d447860-ac00-11ea-ae08-7f09df0d07bf&quot;,&quot;6e605a8c-9f14-11ea-acf1-cfebad527b8c&quot;,&quot;90c660f8-9f14-11ea-acf1-8735962e8688&quot;]}" />
<meta name="tncms-criteria-ids" content="6205e07c-9f14-11ea-acf1-c336db08ec94,6e605a8c-9f14-11ea-acf1-cfebad527b8c,6d447860-ac00-11ea-ae08-7f09df0d07bf,90c660f8-9f14-11ea-acf1-8735962e8688,67dac1e8-9f14-11ea-acf1-47b8b62bd276" />
<meta name="tncms-access-version" content="2021-01-21 14:18:26" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="60c83dc4-4281-5728-aaec-42ac70868677" />
<meta name="keywords" content="blount county, maryville, alcoa, traffic, records, reports, police" />
<meta name="news_keywords" content="blount county, maryville, alcoa, traffic, records, reports, police" />
<meta name="description" content="Traffic" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="4lF74eMzYKP9rytKV2-Z9LnxrhTrp3ebg1mRCcBdZJw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4c01e2ce-7067-11e6-87cd-0725ce0cc960.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Blount County Traffic for Tuesday, April 27, 2021" />
<meta property="og:description" content="Traffic" />
<meta property="og:site_name" content="The Daily Times" />
<meta property="og:section" content="Blount Records" />
<meta property="fb:app_id" content="10150519494626983" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailytimes" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/public_records\/blount_records","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"60c83dc4-4281-5728-aaec-42ac70868677","app":"editorial"},"google":{"ua":"UA-19068052-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 19 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 9500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["blount county","maryville","alcoa","traffic","records","reports","police"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            
                gptAdSlots['ad-1846311'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1846311').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846311'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1846302'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1846302').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846302'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thedailytimes.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846304'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1846304').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846304'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846307'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1846307').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846307'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1846310'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1846310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846310'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1846279'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1846279').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846279'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thedailytimes.com/public_records/blount_records';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1846320'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1846320').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1846320'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Blount County Traffic for Tuesday, April 27, 2021 | Blount Records | thedailytimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4bfb0918-7067-11e6-87cc-973defefcbbf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blount County Traffic for Tuesday, April 27, 2021 | Blount Records | thedailytimes.com" href="http://www.thedailytimes.com/search/?f=rss&amp;t=article&amp;c=public_records/blount_records&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
document.addEventListener("DOMContentLoaded", function(event) {
    console.log("BC ON PAGE");
   
  });
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-60c83dc4-4281-5728-aaec-42ac70868677  section-public-records section-blount-records type-article infinity-disabled" data-path="/public_records/blount_records">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpublic_records%2Fblount_records&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=257&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=60c83dc4-4281-5728-aaec-42ac70868677&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-19068052-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.thedailytimes.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedailytimes.com/tncms/admin/editorial-asset/?edit=60c83dc4-4281-5728-aaec-42ac70868677"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1846277" class="tncms-block in-drawer"><div id="site-logo-1846277" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/50891414-97b1-11ea-a45f-abb67ce7d3ba.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="570"
            height="145"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1846503" class="tncms-block in-drawer social-links"><div class="follow-links-1846503 default">
    
    <section id="block-1846503" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1846318" class="tncms-block hidden-md hidden-lg"><section id="block-1846318" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1846318" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1846318" aria-labelledby="site-search-button-1846318" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1846318-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1846318-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1846318" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1846318-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1846318').submit();
        return false;
    });

    $('#site-search-1846318').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1846318 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1846318 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1846318-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1846319" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1846319" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1846319').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1846319').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846319"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/daily-times-media-kit/pdf_b612ae90-fd13-11ea-8b99-5725b4b521fc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/downloads.html"  class="nav-link tnt-section-downloads">Downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_region/"  class="nav-link tnt-section-stateregion">State/Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  class="nav-link tnt-section-blount-county-horizon">Blount County Horizon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/other_voices/"  class="nav-link tnt-section-other-voices">Other Voices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/blount_records/"  class="nav-link tnt-section-blount-records">Blount Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/realty_transfers/"  class="nav-link tnt-section-realty-transfers">Realty Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/linda_albert/"  class="nav-link tnt-section-linda-albert">Linda Albert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/joe_black/"  class="nav-link tnt-section-joe-black">Joe Black</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/marcus_fitzsimmons/"  class="nav-link tnt-section-marcus-fitzsimmons">Marcus Fitzsimmons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/amanda_greever/"  class="nav-link tnt-section-amanda-greever">Amanda Greever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/timothy_lomperis/"  class="nav-link tnt-section-timothy-lomperis">Timothy Lomperis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/olivia_sipe/"  class="nav-link tnt-section-olivia-sipe">Olivia Sipe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/tom_wiest/"  class="nav-link tnt-section-tom-wiest">Tom Wiest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/senior_survival/"  class="nav-link tnt-section-senior-survival">Senior Survival</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columns/steve_wildsmith/"  class="nav-link tnt-section-steve-wildsmith">Steve Wildsmith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/real_estate_times/"  class="nav-link tnt-section-real-estate-times">Real Estate Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/app/edition/RealEstate/OpenHouseDirectory.pdf"  class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/public_notices"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYTIMES&amp;publisher_url:thedailytimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.thedailytimes.com/daily-times-media-kit/pdf_b612ae90-fd13-11ea-8b99-5725b4b521fc.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms.html"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://opentoserveyou.thedailytimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-be-blount">Be Blount</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1846311" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846311" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846311');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1924702" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active reg"><a href="https://shopeasttennessee.com/thedailytimes">SHOP LOCAL</a></li>
    </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1846315" class="tncms-block padding-top"><div id="weather-1846315" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37804" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1937457" class="tncms-block center-image"><section id="block-1937457" class="block emphasis-h3   " ><div class="block"><a href="https://thedailytimes.secondstreetapp.com/Readers-Choice-2021/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/8ecab654-a455-11eb-b29c-e3660942fc3e.jpg?resize=150%2C119 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/8ecab654-a455-11eb-b29c-e3660942fc3e.jpg?resize=200%2C159 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/8ecab654-a455-11eb-b29c-e3660942fc3e.jpg?resize=225%2C179 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/8ecab654-a455-11eb-b29c-e3660942fc3e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="238"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1846276" class="tncms-block"><div id="site-logo-1846276" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/3ffe86a6-97b1-11ea-a45f-7b2d6c828c62.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="115"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, April 27, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1846057" class="tncms-block header-perks text-right col-md-10 pull-right"><section id="block-1846057" class="block emphasis-h4   " ><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://reader-perks.com/apg">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=225%2C70 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="400"
                height="125"
                alt=""></a></figure><div class="media-body"><p>Click the image to the left and log in to get your exclusive reader perks.</p></div>
</article></section></div><div id="tncms-block-1926672" class="tncms-block pull-right"><section id="block-1926672" class="block emphasis-h3   " ><div class="block"><a href="http://thedailytimes.autoracing.upickem.net/#/registration/login" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/6a07da96-6d54-11eb-87cc-136aaab3000b.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/6a07da96-6d54-11eb-87cc-136aaab3000b.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/6a07da96-6d54-11eb-87cc-136aaab3000b.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/6a07da96-6d54-11eb-87cc-136aaab3000b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1846508" class="tncms-block solo-promo"><section id="block-1846508" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846508-b3943a24-8ca9-5b59-aa17-cdf05d4facdd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3943a24-8ca9-5b59-aa17-cdf05d4facdd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/county-commissioner-adopts-bcac-kennel-for-apd-officer-who-donated-kidney/article_b3943a24-8ca9-5b59-aa17-cdf05d4facdd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="County commissioner adopts BCAC kennel for APD officer who donated kidney"
                            class="img-responsive lazyload full default"
                            width="1752"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/8c/98c5e47d-e902-511e-9d56-e52dd5d8f678/60849cdfdb7d8.image.jpg?crop=1752%2C986%2C0%2C98&resize=1752%2C986&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/county-commissioner-adopts-bcac-kennel-for-apd-officer-who-donated-kidney/article_b3943a24-8ca9-5b59-aa17-cdf05d4facdd.html" class="tnt-asset-link">
        

        
            County commissioner adopts BCAC kennel for APD officer who donated kidney</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1846509" class="tncms-block solo-promo"><section id="block-1846509" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846509-1af636a0-20bb-54f8-9ce5-b838b4698c6d" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1af636a0-20bb-54f8-9ce5-b838b4698c6d media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/progress-on-amazon-distribution-center-in-alcoa/collection_1af636a0-20bb-54f8-9ce5-b838b4698c6d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Progress on Amazon Distribution Center in Alcoa"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/af/1af636a0-20bb-54f8-9ce5-b838b4698c6d/5fda7cd342cf7.preview.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/progress-on-amazon-distribution-center-in-alcoa/collection_1af636a0-20bb-54f8-9ce5-b838b4698c6d.html" class="tnt-asset-link">
        

        
            Progress on Amazon Distribution Center in Alcoa</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1846507" class="tncms-block solo-promo"><section id="block-1846507" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846507-b3d4af99-a410-5674-bed8-2226290e7661" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3d4af99-a410-5674-bed8-2226290e7661 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-football-rewind-2020/collection_b3d4af99-a410-5674-bed8-2226290e7661.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep Football REWIND 2020"
                            class="img-responsive lazyload full default"
                            width="1561"
                            height="878"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/3d/b3d4af99-a410-5674-bed8-2226290e7661/5fd97f3a4822f.preview.jpg?crop=1561%2C878%2C0%2C224&resize=1561%2C878&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-football-rewind-2020/collection_b3d4af99-a410-5674-bed8-2226290e7661.html" class="tnt-asset-link">
        

        
            Prep Football REWIND 2020</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1846510" class="tncms-block solo-promo"><section id="block-1846510" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1846510-35ccfc5c-b6ec-5c5a-8801-08e6deeac385" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35ccfc5c-b6ec-5c5a-8801-08e6deeac385 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/ghostly-happenings-continue-in-novelist-s-return-to-palm-court/article_35ccfc5c-b6ec-5c5a-8801-08e6deeac385.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ghostly happenings continue in novelist’s 'Return to Palm Court'"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/67/e67f8913-02b3-5283-b2f3-7717ad2586e3/6084b10f7745d.image.jpg?crop=400%2C225%2C0%2C154&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/67/e67f8913-02b3-5283-b2f3-7717ad2586e3/6084b10f7745d.image.jpg?crop=400%2C225%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/67/e67f8913-02b3-5283-b2f3-7717ad2586e3/6084b10f7745d.image.jpg?crop=400%2C225%2C0%2C154&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/67/e67f8913-02b3-5283-b2f3-7717ad2586e3/6084b10f7745d.image.jpg?crop=400%2C225%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/e/67/e67f8913-02b3-5283-b2f3-7717ad2586e3/6084b10f7745d.image.jpg?crop=400%2C225%2C0%2C154&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/ghostly-happenings-continue-in-novelist-s-return-to-palm-court/article_35ccfc5c-b6ec-5c5a-8801-08e6deeac385.html" class="tnt-asset-link">
        

        
            Ghostly happenings continue in novelist’s 'Return to Palm Court'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1846275" class="tncms-block"><div id="site-logo-1846275" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=200%2C43" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/5636552a-97b1-11ea-a45f-e7f1212101ed.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="115"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1846314" class="tncms-block sticky-nav"><div id="user-controls-1846314" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1846314').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846314"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1846313" class="tncms-block"><div id="user-controls-1846313" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1846313').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1846313').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1846313"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1846312" class="tncms-block"><ul id="site-search-1846312-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1846312" aria-labelledby="site-search-button-1846312" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1846312-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1846312-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1846312" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1846312-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1846312').submit();
        return false;
    });

    $('#site-search-1846312').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1846312 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1846312 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1846312-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-scoop"  href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kid Scoop</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1846301" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1846302" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846302" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846302');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-60c83dc4-4281-5728-aaec-42ac70868677" class="asset article-default"  data-url="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Traffic "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4c01e2ce-7067-11e6-87cd-0725ce0cc960.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thedailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blount County Traffic for Tuesday, April 27, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-26T23:30:00-04:00" class="tnt-date asset-date text-muted">
            Apr 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-26T23:30:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-26T23:30:00-04:00">
    <meta itemprop="datePublished" content="2021-04-26T23:30:00-04:00">
    <meta itemprop="dateModified" content="2021-04-26T23:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/60c83dc4-4281-5728-aaec-42ac70868677" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&body=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60c83dc4-4281-5728-aaec-42ac70868677" data-smart-adunit="/132916964/thedailytimes.com/public_records/blount_records">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/60c83dc4-4281-5728-aaec-42ac70868677" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&body=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60c83dc4-4281-5728-aaec-42ac70868677-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60c83dc4-4281-5728-aaec-42ac70868677" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60c83dc4-4281-5728-aaec-42ac70868677" class="save-list-60c83dc4-4281-5728-aaec-42ac70868677-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60c83dc4-4281-5728-aaec-42ac70868677" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><h3>Traffic</h3></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Ricky Eugene Marcum; at 2:39 p.m. April 22. An incident reported stated Marcum's vehicle left the stretch of Calderwood Highway known as "The Dragon" and was partially ejected. Marcum, 62, had a minor laceration on her head, two broken ribs, a fractured collar bone and a bruised spleen and was airlifted to UT Medical Center. which did not have any information on a patient with that name, though the report said Marcum was "doing well" after she arrived.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&via=dailytimes&url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/60c83dc4-4281-5728-aaec-42ac70868677" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Blount%20County%20Traffic%20for%20Tuesday%2C%20April%2027%2C%202021&body=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60c83dc4-4281-5728-aaec-42ac70868677"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60c83dc4-4281-5728-aaec-42ac70868677-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60c83dc4-4281-5728-aaec-42ac70868677" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60c83dc4-4281-5728-aaec-42ac70868677" class="save-list-60c83dc4-4281-5728-aaec-42ac70868677-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60c83dc4-4281-5728-aaec-42ac70868677" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22blount%20county%22#tncms-source=keyword" class="tag-blount-county label label-default" data-tncms-track-dmp='search: blount-county'>Blount County</a>
            </li> <li>
                <a href="/search/?k=%22maryville%22#tncms-source=keyword" class="tag-maryville label label-default" data-tncms-track-dmp='search: maryville'>Maryville</a>
            </li> <li>
                <a href="/search/?k=%22alcoa%22#tncms-source=keyword" class="tag-alcoa label label-default" data-tncms-track-dmp='search: alcoa'>Alcoa</a>
            </li> <li>
                <a href="/search/?k=%22traffic%22#tncms-source=keyword" class="tag-traffic label label-default" data-tncms-track-dmp='search: traffic'>Traffic</a>
            </li> <li>
                <a href="/search/?k=%22records%22#tncms-source=keyword" class="tag-records label label-default" data-tncms-track-dmp='search: records'>Records</a>
            </li> <li>
                <a href="/search/?k=%22reports%22#tncms-source=keyword" class="tag-reports label label-default" data-tncms-track-dmp='search: reports'>Reports</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1851006" class="tncms-block"><section id="block-1851006" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851006 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851006" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851006" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942203" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="60c83dc4-4281-5728-aaec-42ac70868677" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/public_records/blount_records/blount-county-traffic-for-tuesday-april-27-2021/article_60c83dc4-4281-5728-aaec-42ac70868677.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="60c83dc4-4281-5728-aaec-42ac70868677" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fpublic_records%2Fblount_records%2Fblount-county-traffic-for-tuesday-april-27-2021%2Farticle_60c83dc4-4281-5728-aaec-42ac70868677.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1846304" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846304" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846304');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846476" class="tncms-block"><section id="block-1846476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1846476 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/john-sevier-inclusive-playground-phase-one-to-open-early-june/article_31c491e9-77ae-5fd6-af81-70ffc36b0f75.html" class="tnt-asset-link">
        

        
            John Sevier Inclusive Playground phase one to open early June</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/maryville-man-charged-with-aggravated-stalking-violating-order-of-protection/article_45decbee-92a0-58a8-8c12-9ccfad2d6601.html" class="tnt-asset-link">
        

        
            Maryville man charged with aggravated stalking, violating order of protection</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/public_records/obituaries/obituaries-for-wednesday-april-21-2021/article_dcb58540-309a-57a5-a21e-a85bbf305571.html" class="tnt-asset-link">
        

        
            Obituaries for Wednesday, April 21, 2021</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/bcso-swat-team-apprehends-barricaded-suspect-on-big-springs-ridge-road/article_b22bc49f-ba29-58b7-819e-080d624fb646.html" class="tnt-asset-link">
        

        
            BCSO SWAT Team apprehends barricaded suspect on Big Springs Ridge Road</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/more-than-33-million-in-federal-money-earmarked-for-blount-foothills-parkway-repairs/article_89a4e806-6a8d-5b75-bf71-cb45c1d51ffc.html" class="tnt-asset-link">
        

        
            More than $33 million in federal money earmarked for Blount Foothills Parkway repairs</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1846307" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846307" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846307');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846428" class="tncms-block"><section id="block-1846428" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1846428 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9cf74e1a-5b56-5ee7-bb67-7ca6306e902a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9cf74e1a-5b56-5ee7-bb67-7ca6306e902a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the_daily_times/the-daily-times/edition_9cf74e1a-5b56-5ee7-bb67-7ca6306e902a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/17/91746c26-5af4-545f-b0a7-9520b275b436/60877e6a2f862.preview-300.jpg?resize=150%2C304 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/17/91746c26-5af4-545f-b0a7-9520b275b436/60877e6a2f862.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/17/91746c26-5af4-545f-b0a7-9520b275b436/60877e6a2f862.preview-300.jpg?resize=225%2C456 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/17/91746c26-5af4-545f-b0a7-9520b275b436/60877e6a2f862.preview-300.jpg?resize=300%2C608 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the_daily_times/the-daily-times/edition_9cf74e1a-5b56-5ee7-bb67-7ca6306e902a.html" class="tnt-asset-link">
        

        
            The Daily Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1856722" class="tncms-block"><section id="block-1856722" class="block emphasis-h3   " ><div class="block"><a href="https://www.thedailytimes.com/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/008dba08-9898-11eb-928a-4bce3b2f2047.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/008dba08-9898-11eb-928a-4bce3b2f2047.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/008dba08-9898-11eb-928a-4bce3b2f2047.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/008dba08-9898-11eb-928a-4bce3b2f2047.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1846053" class="tncms-block"><section id="block-1846053" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846053 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thedailytimes.com/classifieds/community/public_notices">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://www.thedailytimes.com/classifieds/community/public_notices">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="500"
                height="333"
                alt="Public Notices"></a></figure><div class="media-body"><a href="https://www.thedailytimes.com/classifieds/community/public_notices">
                <button type="button" class="btn btn-default btn-lg">Find your local public notices here</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1846310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846310" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846310');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1846056" class="tncms-block"><div class="block">
<div id="ap_widget_container_3574cd800595c53fe53e0fe80c800696" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/3574cd800595c53fe53e0fe80c800696"></script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1846279" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846279" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846279');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1846037" class="tncms-block"><section id="block-1846037" class="block emphasis-   " ><div id="taboola-block-thumbnails-thumbnails-1846037" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-c" data-container="taboola-block-thumbnails-thumbnails-1846037" data-placement="Below Homepage Thumbnails"></div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1846274" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1846274" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f7eb23d0-8a57-11ea-b6ab-f3551e899590.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1846280" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1846280 default">
    
    <section id="block-1846280" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1846282" class="tncms-block"><section id="block-1846282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846282 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="http://photostore.thedailytimes.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1846281" class="tncms-block"><section id="block-1846281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1846281 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEDAILYTIMES&amp;publisher_url:thedailytimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ethics-code"  href="/the-daily-times-journalistic-ethics-code/pdf_1136e91c-e2bd-11e8-af30-2fb48bce6479.html"  tabindex="0">
                    <span class="nav-label">Ethics Code</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/users/admin/?newzware=1"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-contractor"  href="/site/forms/circulation/contractor_info/"  tabindex="0">
                    <span class="nav-label">Become a contractor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss"  href="https://www.thedailytimes.com/search/?q=&amp;t=article&amp;c=news,sports,community,business,public_records*&amp;f=rss&amp;l=50"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pao33"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/pao33"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PAO33</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1846283" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1846283"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TheDailyTimes.com</a>, 307 E. Harper Ave Maryville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1846320" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1846320" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1846320');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60c83dc4-4281-5728-aaec-42ac70868677")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.39e5e3b920372f5163d2bcd3deaaa37f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>