



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedailytimes.com/content/tncms/live/" />
<meta name="keywords" content="ut men's basketball, tennessee volunteers, college basketball, college sports, vols 2020" />
<meta name="news_keywords" content="ut men's basketball, tennessee volunteers, college basketball, college sports, vols 2020" />
<meta name="description" content="KNOXVILLE &mdash; A backcourt consisting of two accomplished seniors and a newcomer shouldering lofty expectations gave Tennessee hope for another successful season." />
<meta name="author" content="Troy Provost-Heron troy.provost-heron@thedailytimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="4lF74eMzYKP9rytKV2-Z9LnxrhTrp3ebg1mRCcBdZJw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?crop=1567%2C1175%2C98%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vols &lsquo;proud&rsquo; to be in postseason position despite numerous setbacks" />
<meta property="og:description" content="KNOXVILLE &mdash; A backcourt consisting of two accomplished seniors and a newcomer shouldering lofty expectations gave Tennessee hope for another successful season." />
<meta property="og:site_name" content="The Daily Times" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="10150519494626983" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TDT_sports" />
<meta name="twitter:creator" content="@https://twitter.com/Troy_Provost" />
<meta name="twitter:image:alt" content="VOLS: Bowden scores at Alabama" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1503494107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Troy Provost-Heron\ntroy.provost-heron@thedailytimes.com","id":"5ba180f4-1a61-5ff5-8e13-160c7ea76636","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19068052-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6078", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["ut men's basketball","tennessee volunteers","college basketball","college sports","vols 2020"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1530201802",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1530201802",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1530201802"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1297952'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [200,90], 'ad-1297952').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1297952'].setTargeting('pos', ['mdt_sponsor-tile_200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1297952',
                    slotName: '/132916964/thedailytimes.com/ad-1297952',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-1702887'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[2,1]], 'ad-1702887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702887'].setTargeting('pos', ['fixed-impact-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702887',
                    slotName: '/132916964/thedailytimes.com/ad-1702887',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702888'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[320,50],[728,90],[970,90]], 'ad-1702888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702888'].setTargeting('pos', ['fixed-leaderboard-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702888',
                    slotName: '/132916964/thedailytimes.com/ad-1702888',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/impressions.js?_dc=1581991547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/traffic.js?_dc=1581917738"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/ads/settings.js?_dc=1565794341"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1359596'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [200,90], 'ad-1359596').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1359596'].setTargeting('pos', ['mdt-top-rail-200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1359596',
                    slotName: '/132916964/thedailytimes.com/ad-1359596',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702890'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[300,250],[320,50],[300,600]], 'ad-1702890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702890'].setTargeting('pos', ['fixed-big-ad-top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702890',
                    slotName: '/132916964/thedailytimes.com/ad-1702890',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[200,90]).build();
                gptAdSlots['ad-1355465'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [200,90], 'ad-1355465').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1355465'].setTargeting('pos', ['mdt_sponsor-tile-rail_200x90','ATF']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1355465',
                    slotName: '/132916964/thedailytimes.com/ad-1355465',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1283708"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702891'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[300,250],[320,50],[300,600]], 'ad-1702891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702891'].setTargeting('pos', ['fixed-big-ad-middle']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702891',
                    slotName: '/132916964/thedailytimes.com/ad-1702891',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702892'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[300,250],[320,50],[300,600]], 'ad-1702892').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702892'].setTargeting('pos', ['fixed-big-ad-bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702892',
                    slotName: '/132916964/thedailytimes.com/ad-1702892',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970. 250]]).build();
                gptAdSlots['ad-1702889'] = googletag.defineSlot('/132916964/thedailytimes.com/sports', [[320,50],[728,90],[970,90],[970.250]], 'ad-1702889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702889'].setTargeting('pos', ['fixed-leaderboard-bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-1702889',
                    slotName: '/132916964/thedailytimes.com/ad-1702889',
                    sizes: aps_mapping
                });
    });
    
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Vols ‘proud’ to be in postseason position despite numerous setbacks | Sports | thedailytimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedailytimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/4bfb0918-7067-11e6-87cc-973defefcbbf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Vols ‘proud’ to be in postseason position despite numerous setbacks | Sports | thedailytimes.com" href="http://www.thedailytimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5ba180f4-1a61-5ff5-8e13-160c7ea76636 section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedailytimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Troy+Provost-Heron%0Atroy.provost-heron%40thedailytimes.com&tncms.asset.id=5ba180f4-1a61-5ff5-8e13-160c7ea76636&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19068052-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6078);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thedailytimes.com/users/admin/contribute/article/?assetid=5ba180f4-1a61-5ff5-8e13-160c7ea76636&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thedailytimes.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1283656" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1283656" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283656').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283656').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1283656"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283641" class="tncms-block hidden-md hidden-lg"><section id="block-1283641" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283641" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1283641" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1283641-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283641-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283641-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283641').submit();
        return false;
    });

    $('#site-search-1283641').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283641 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283641 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283641-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/downloads.html"  class="nav-link tnt-section-downloads">Downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/state_region/"  class="nav-link tnt-section-stateregion">State/Region</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nationalworld">National/World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://www.thedailytimes.com/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-blount-county-horizon">Blount County Horizon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_voice/"  class="nav-link tnt-section-our-voice">Our Voice</a>
                                </li><li>
                                    <a href="/opinion/your_voice/"  class="nav-link tnt-section-your-voice">Your Voice</a>
                                </li><li>
                                    <a href="/opinion/other_voices/"  class="nav-link tnt-section-other-voices">Other Voices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/public_records/blount_records/"  class="nav-link tnt-section-blount-records">Blount Records</a>
                                </li><li>
                                    <a href="/public_records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/public_records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a href="/public_records/realty_transfers/"  class="nav-link tnt-section-realty-transfers">Realty Transfers</a>
                                </li><li>
                                    <a href="/public_records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/columns/linda_albert/"  class="nav-link tnt-section-linda-albert">Linda Albert</a>
                                </li><li>
                                    <a href="/columns/joe_black/"  class="nav-link tnt-section-joe-black">Joe Black</a>
                                </li><li>
                                    <a href="/columns/marcus_fitzsimmons/"  class="nav-link tnt-section-marcus-fitzsimmons">Marcus Fitzsimmons</a>
                                </li><li>
                                    <a href="/columns/amanda_greever/"  class="nav-link tnt-section-amanda-greever">Amanda Greever</a>
                                </li><li>
                                    <a href="/columns/timothy_lomperis/"  class="nav-link tnt-section-timothy-lomperis">Timothy Lomperis</a>
                                </li><li>
                                    <a href="/columns/olivia_sipe/"  class="nav-link tnt-section-olivia-sipe">Olivia Sipe</a>
                                </li><li>
                                    <a href="/columns/tom_wiest/"  class="nav-link tnt-section-tom-wiest">Tom Wiest</a>
                                </li><li>
                                    <a href="/columns/senior_survival/"  class="nav-link tnt-section-senior-survival">Senior Survival</a>
                                </li><li>
                                    <a href="/columns/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a href="/columns/steve_wildsmith/"  class="nav-link tnt-section-steve-wildsmith">Steve Wildsmith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="http://jobs.thedailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://www.thedailytimes.com/eedition/real_estate_times/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-times">Real Estate Times</a>
                                </li><li>
                                    <a href="http://thedailytimes.com/app/edition/RealEstate/OpenHouseDirectory.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-open-house-directory">Open House Directory</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms.html" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1283655" class="tncms-block"><div id="user-controls-1283655" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedailytimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1283655').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedailytimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedailytimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1283655').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedailytimes.com/users/logout/" id="user-logout-form-1283655"><input type="hidden" name="referer_url" value="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1283642" class="tncms-block"><div class="follow-links-1283642 pull-right">
    
    <section id="block-1283642" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1283632" class="tncms-block a"><section id="block-1283632" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=540%2C115 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=750%2C159 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=1200%2C255 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/b214939c-f20b-11e6-a2a4-871856fc8fc1.png?resize=1700%2C361 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1297952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1297952" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1297952');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1283658" class="tncms-block"><div id="weather-1283658" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1283658 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Maryville, TN
                                
                                 <small>(37804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 48F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 48F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 17, 2020 @ 8:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37804"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1283639" class="tncms-block pull-right"><section id="block-1283639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1283639" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1283639" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1283639-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1283639-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1283639-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1283639').submit();
        return false;
    });

    $('#site-search-1283639').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1283639 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1283639 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1283639-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1283633" class="tncms-block"><section id="block-1283633" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/93c92ece-7543-11e6-ba1f-3b6a2484d940.png?resize=1700%2C325 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.thedailytimes.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.thedailytimes.com/daily-times-media-kit/pdf_551ef49c-ec01-11e3-9c9d-0019bb2963f4.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downloads"  href="/site/downloads.html" >
                    <span class="nav-label">Downloads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stateregion"  href="/news/state_region/" >
                    <span class="nav-label">State/Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nationalworld"  href="/news/nation_world/" >
                    <span class="nav-label">National/World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pro-football"  href="http://pro32.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="http://racing.ap.org/thedailytimes"  target="_blank" rel="noopener">
                    <span class="nav-label">NASCAR</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-applause"  href="/community/applause/" >
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blount-county-horizon"  href="https://www.thedailytimes.com/blount-county-horizon/pdf_07f51ff0-7900-11e6-89d8-87685324a5c2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Blount County Horizon</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-voice"  href="/opinion/our_voice/" >
                    <span class="nav-label">Our Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-voice"  href="/opinion/your_voice/" >
                    <span class="nav-label">Your Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-voices"  href="/opinion/other_voices/" >
                    <span class="nav-label">Other Voices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blount-records"  href="/public_records/blount_records/" >
                    <span class="nav-label">Blount Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/public_records/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-building-permits"  href="/public_records/building_permits/" >
                    <span class="nav-label">Building Permits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-realty-transfers"  href="/public_records/realty_transfers/" >
                    <span class="nav-label">Realty Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/public_records/births/" >
                    <span class="nav-label">Births</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-linda-albert"  href="/columns/linda_albert/" >
                    <span class="nav-label">Linda Albert</span>
                </a></li><li>
                <a class="nav-link  tnt-section-joe-black"  href="/columns/joe_black/" >
                    <span class="nav-label">Joe Black</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marcus-fitzsimmons"  href="/columns/marcus_fitzsimmons/" >
                    <span class="nav-label">Marcus Fitzsimmons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amanda-greever"  href="/columns/amanda_greever/" >
                    <span class="nav-label">Amanda Greever</span>
                </a></li><li>
                <a class="nav-link  tnt-section-timothy-lomperis"  href="/columns/timothy_lomperis/" >
                    <span class="nav-label">Timothy Lomperis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olivia-sipe"  href="/columns/olivia_sipe/" >
                    <span class="nav-label">Olivia Sipe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tom-wiest"  href="/columns/tom_wiest/" >
                    <span class="nav-label">Tom Wiest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-survival"  href="/columns/senior_survival/" >
                    <span class="nav-label">Senior Survival</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columnists"  href="/columns/sports_columnists/" >
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-steve-wildsmith"  href="/columns/steve_wildsmith/" >
                    <span class="nav-label">Steve Wildsmith</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="http://photostore.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.thedailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-times"  href="http://www.thedailytimes.com/eedition/real_estate_times/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-directory"  href="http://thedailytimes.com/app/edition/RealEstate/OpenHouseDirectory.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://www.thedailytimes.com/site/archive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-scoop"  href="http://maryvilletn.kids.kwnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kid Scoop</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702887" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1702888" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702888" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702888');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1365314" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedailytimes.com",
  secureDomain: "www.thedailytimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedailytimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-47ca92b5-a4ab-5030-aee1-c15f06a6f522" class="modal fullscreen in modal-image image-default modal-47ca92b5-a4ab-5030-aee1-c15f06a6f522" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="VOLS: Bowden scores at Alabama"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-47ca92b5-a4ab-5030-aee1-c15f06a6f522" data-target=".caption-inner-modal-image-47ca92b5-a4ab-5030-aee1-c15f06a6f522">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-47ca92b5-a4ab-5030-aee1-c15f06a6f522 collapse in"><div class="caption-text"><p>Tennessee’s Jordan Bowden (23) drives against Alabama’s Kira Lewis Jr. on Feb. 4 at Coleman Coliseum in Tuscaloosa, Alabama.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Andrew Ferguson/Tennessee Athletics</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fvols-bowden-scores-at-alabama%2Fimage_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/vols-bowden-scores-at-alabama/image_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VOLS%3A%20Bowden%20scores%20at%20Alabama&via=TDT_sports&url=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fvols-bowden-scores-at-alabama%2Fimage_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/vols-bowden-scores-at-alabama/image_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/uploaded_photos/vols-bowden-scores-at-alabama/image_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/vols-bowden-scores-at-alabama/image_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/47ca92b5-a4ab-5030-aee1-c15f06a6f522" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20VOLS%3A%20Bowden%20scores%20at%20Alabama&body=https%3A%2F%2Fwww.thedailytimes.com%2Fuploaded_photos%2Fvols-bowden-scores-at-alabama%2Fimage_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/vols-bowden-scores-at-alabama/image_47ca92b5-a4ab-5030-aee1-c15f06a6f522.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47ca92b5-a4ab-5030-aee1-c15f06a6f522"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47ca92b5-a4ab-5030-aee1-c15f06a6f522-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47ca92b5-a4ab-5030-aee1-c15f06a6f522" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47ca92b5-a4ab-5030-aee1-c15f06a6f522" class="save-list-47ca92b5-a4ab-5030-aee1-c15f06a6f522-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47ca92b5-a4ab-5030-aee1-c15f06a6f522" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-47ca92b5-a4ab-5030-aee1-c15f06a6f522 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="asset article-default"  data-url="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?crop=1567%2C1175%2C98%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thedailytimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedailytimes.com\/tncms\/search\/mlt\/?origin=5ba180f4-1a61-5ff5-8e13-160c7ea76636&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="asset-paging">
                <div id="paging-prev-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="paging-link prev offset"></div>
                <div id="paging-next-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vols ‘proud’ to be in postseason position despite numerous setbacks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad-asset-5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thedailytimes.com/users/profile/Troy%20Provost-Heron">By Troy Provost-Heron
troy.provost-heron@thedailytimes.com</a></span>
                
                    <div id="author-popup-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad-asset-5ba180f4-1a61-5ff5-8e13-160c7ea76636-content" class="hide">
                        <article class="clearfix card author popup-content card-author-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailytimes.com/users/profile/Troy%20Provost-Heron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Troy Provost-Heron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/avatars/2/7a/e7a/27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad.fa60b12b1afd783d32a8bb934d16629a.png?_dc=1474664055"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailytimes.com/users/profile/Troy%20Provost-Heron" rel="author" class="tnt-user-profile-link tnt-user-name">Troy Provost-Heron</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Troy_Provost" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:troy.provost-heron@thedailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad-asset-5ba180f4-1a61-5ff5-8e13-160c7ea76636').popover({
                            content: $('#author-popup-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad-asset-5ba180f4-1a61-5ff5-8e13-160c7ea76636-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-17T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-17T16:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-17T16:00:00-05:00">
    <meta itemprop="datePublished" content="2020-02-17T16:00:00-05:00">
    <meta itemprop="dateModified" content="2020-02-17T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&via=TDT_sports&url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&body=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-47ca92b5-a4ab-5030-aee1-c15f06a6f522" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-47ca92b5-a4ab-5030-aee1-c15f06a6f522" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/4/7c/47ca92b5-a4ab-5030-aee1-c15f06a6f522/5e4b0c6b5e392.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="VOLS: Bowden scores at Alabama"
                    class="img-responsive full tnt-restrict-img-47ca92b5-a4ab-5030-aee1-c15f06a6f522" />
            </div><style>
                .tnt-restrict-img-47ca92b5-a4ab-5030-aee1-c15f06a6f522 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tennessee’s Jordan Bowden (23) drives against Alabama’s Kira Lewis Jr. on Feb. 4 at Coleman Coliseum in Tuscaloosa, Alabama.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Andrew Ferguson/Tennessee Athletics</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5ba180f4-1a61-5ff5-8e13-160c7ea76636" data-smart-adunit="">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&via=TDT_sports&url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&body=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ba180f4-1a61-5ff5-8e13-160c7ea76636-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ba180f4-1a61-5ff5-8e13-160c7ea76636" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="save-list-5ba180f4-1a61-5ff5-8e13-160c7ea76636-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ba180f4-1a61-5ff5-8e13-160c7ea76636" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>KNOXVILLE — A backcourt consisting of two accomplished seniors and a newcomer shouldering lofty expectations gave Tennessee hope for another successful season.</p><p>However, nothing about the trio of Lamonte Turner, Jordan Bowden and Josiah-Jordan James has gone according to plan.</p><p>“One of those guys is no longer with us, one is having as a tough a year as he has ever had, and the other has basically been hurt from the start,” Tennessee coach Rick Barnes said Monday. “For us to even be where we are after those things, I'm really proud of these guys.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tennessee (14-11, 6-6 SEC) enters it sixth-to-last regular season game against Vanderbilt (9-16, 1-11) on Tuesday (TV: SEC Network, 5:30 p.m.) with little to no hope of a third consecutive NCAA Tournament bid and thoughts about what could have been.</p><p>Turner announced he had played his final game at UT after a victory over Jacksonville State on Dec. 21 because of thoracic outlet syndrome. He underwent season-ending shoulder surgery shortly after.</p><p>Bowden was left as the Vols' lone senior and a go-to option on the perimeter amid a season-long shooting slump.</p><p>The Knoxville native shot 41.2% from the floor and 36.5% from beyond the 3-point line through the first three years of his career, and while he is averaging a team-high 12.9 points per game, those shooting percentages have dropped to 36.6% from the floor and 25.9% from distance.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>James has battled a nagging groin injury since the preseason, and it sidelined him for four straight games before returning Saturday against South Carolina.</p><p>Injuries and missed shots have hurt, but Tennessee has yet to recover from the leadership lost when Turner stepped away from the team.</p><p>"I think the most important thing is where we can we get leadership,” Barnes said. “If it's not from the older guys, it's got to be from the younger guys. ... I don't care if it comes from the sophomores or the freshmen. They have to do it. As we continue this year out, that's the one thing I think we can get some momentum somewhere going for the future with this team.”</p><p>Tennessee hasn’t won consecutive games since beating Vanderbilt (Jan. 18) and Ole Miss (Jan. 21).</p><p>The Vols hope clinching a third consecutive regular-season sweep over the Commodores can start a winning streak that at the very least will secure a NIT berth and build some momentum toward another expectation-filled season.</p><p>“We have a lot of opportunities in front of us,” Barnes said. “We've told them there's not a game on our schedule we can't win. We want to be in the postseason, but right now we have to worry about Vanderbilt. We have to get ready for that and then the next one after that.</p><p>“We always think about the postseason, don't get me wrong ... but we know what goes into it and its winning games.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow @Troy_Provost on Twitter for more from sports reporter Troy Provost-Heron.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&via=TDT_sports&url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedailytimes.com/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedailytimes.com/tncms/asset/editorial/5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheDailyTimes.com%5D%20Vols%20%E2%80%98proud%E2%80%99%20to%20be%20in%20postseason%20position%20despite%20numerous%20setbacks&body=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ba180f4-1a61-5ff5-8e13-160c7ea76636"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ba180f4-1a61-5ff5-8e13-160c7ea76636-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ba180f4-1a61-5ff5-8e13-160c7ea76636" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ba180f4-1a61-5ff5-8e13-160c7ea76636" class="save-list-5ba180f4-1a61-5ff5-8e13-160c7ea76636-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ba180f4-1a61-5ff5-8e13-160c7ea76636" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ut%20men%27s%20basketball%22#tncms-source=keyword" class="tag-ut-mens-basketball label label-default" data-tncms-track-dmp='search: ut-mens-basketball'>Ut Men's Basketball</a>
            </li> <li>
                <a href="/search/?k=%22tennessee%20volunteers%22#tncms-source=keyword" class="tag-tennessee-volunteers label label-default" data-tncms-track-dmp='search: tennessee-volunteers'>Tennessee Volunteers</a>
            </li> <li>
                <a href="/search/?k=%22college%20basketball%22#tncms-source=keyword" class="tag-college-basketball label label-default" data-tncms-track-dmp='search: college-basketball'>College Basketball</a>
            </li> <li>
                <a href="/search/?k=%22college%20sports%22#tncms-source=keyword" class="tag-college-sports label label-default" data-tncms-track-dmp='search: college-sports'>College Sports</a>
            </li> <li>
                <a href="/search/?k=%22vols%202020%22#tncms-source=keyword" class="tag-vols-2020 label label-default" data-tncms-track-dmp='search: vols-2020'>Vols 2020</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thedailytimes.com/users/profile/Troy%20Provost-Heron" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Troy Provost-Heron"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/avatars/2/7a/e7a/27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad.fa60b12b1afd783d32a8bb934d16629a.png?_dc=1474664055"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thedailytimes.com/users/profile/Troy%20Provost-Heron" rel="author" class="tnt-user-profile-link tnt-user-name">Troy Provost-Heron</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
                                    <p class="card-about">Troy takes a lead on high school sports coverage and is the beat writer for UT men's basketball for The Daily Times. He's also a regular contributor for The Daily Times on The Sports Page radio show.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Troy_Provost" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:troy.provost-heron@thedailytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad&amp;s=start_time&amp;sd=desc" data-subject="Troy Provost-Heron" data-description="Whenever Troy Provost-Heron posts new content, you'll get an email delivered to your inbox with a link." data-name="Troy Provost-Heron notification" data-author-id="27ae7ae4-7f5e-11e6-9ac0-ebb8887542ad" data-user-url="https://www.thedailytimes.com/users/">
        <i class="fas tnt-star"></i> Follow Troy Provost-Heron
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thedailytimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5ba180f4-1a61-5ff5-8e13-160c7ea76636" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/vols-proud-to-be-in-postseason-position-despite-numerous-setbacks/article_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5ba180f4-1a61-5ff5-8e13-160c7ea76636" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thedailytimes.com/users/login/?referer_url=https%3A%2F%2Fwww.thedailytimes.com%2Fsports%2Fvols-proud-to-be-in-postseason-position-despite-numerous-setbacks%2Farticle_5ba180f4-1a61-5ff5-8e13-160c7ea76636.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1359596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1359596" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1359596');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702890" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702890');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1355465" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1355465" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1355465');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1316292" class="tncms-block"><section id="block-1316292" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316292 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
                
                Public Notices
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/15edb288-9ae9-11e6-a485-67af80dfc746.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Public Notices"></a></figure><div class="media-body"><a href="http://www.thedailytimes.com/classifieds/community/announcements/legal/">
                <button type="button" class="btn btn-default btn-lg">Find your local public notices here</button>
            </a></div>
</article></section></div><div id="tncms-block-1283637" class="tncms-block"><section id="block-1283637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1283637 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-99f7b05d-9efa-5f9b-a40c-f0233db53f08" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-99f7b05d-9efa-5f9b-a40c-f0233db53f08 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the_daily_times/the-daily-times/edition_99f7b05d-9efa-5f9b-a40c-f0233db53f08.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times"
                            class="img-responsive lazyload full"
                            width="300"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/a6/9a621a0c-38e7-5134-9ec7-2254e5ec8daf/5e49f99930bb3.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/eedition/9/a6/9a621a0c-38e7-5134-9ec7-2254e5ec8daf/5e49f99930bb3.preview-300.jpg?resize=300%2C608 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the_daily_times/the-daily-times/edition_99f7b05d-9efa-5f9b-a40c-f0233db53f08.html" class="tnt-asset-link">
        

        
            The Daily Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.
<br><br>
You must be an E-edition or 7-day print subscriber to The Daily Times and be logged in to view the E-edition.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1660377" class="tncms-block"><section id="block-1660377" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1660377 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://reader-perks.com/apg">
                
                Reader Perks
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://reader-perks.com/apg">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/e554acb2-3c58-11e9-a774-c7af8a5cd806.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Reader Perks"></a></figure><div class="media-body"><p>Click the image to the left and log in to get your exclusive reader perks.</p></div>
</article></section></div><div id="tncms-block-1283708" class="tncms-block"><section id="block-1283708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283708 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1283708"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="5acecbba-73d8-11e4-91d7-071624664057" data-name="Breaking News Alerts" title="Breaking News Alerts" >
                                    <h4 class="mailinglist-title">Breaking News Alerts</h4>
                                    
                                        <p>Have Breaking News delivered immediately to your inbox. Don't miss the next big story.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="e8ad7764-9fc2-11e3-ac9f-0019bb2963f4" data-name="Daily E-edition of The Daily Times" title="Daily E-edition of The Daily Times" >
                                    <h4 class="mailinglist-title">Daily E-edition of The Daily Times</h4>
                                    
                                        <p>Subscribers to TheDailyTimes.com's E-edition can have their daily newspapers delivered right to their inbox every morning.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1283708" type="checkbox" name="list_id[]" value="eb5cf9e6-9f16-11e3-9bf8-001a4bcf887a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span>Signup today!</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1283708" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thedailytimes.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1514262" class="tncms-block"><div id="ap_widget_container_3574cd800595c53fe53e0fe80c800696" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/3574cd800595c53fe53e0fe80c800696"></script></div><div id="tncms-block-1283635" class="tncms-block double-pad-top"><section id="block-1283635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283635 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1283635" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1283635" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1283635" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1283635" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1283635" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/nashville-man-charged-in-rape-of-blount-county-juvenile/article_6cd1dd1a-105a-575f-aec6-45d4d2ada6e8.html">Nashville man charged in rape of Blount County juvenile</a></li><li><a href="/news/former-alcoa-mayor-don-mull-sued-for-fraud/article_0bcbf3b0-7b22-5bbd-b8f3-d4fcb79c2cc5.html">Former Alcoa mayor Don Mull sued for fraud</a></li><li><a href="/news/alcoa-man-arrested-during-stop-claims-traffic-laws-don-t/article_f7ab3d09-b278-5aab-ab44-0ac20d081268.html">Alcoa man arrested during stop, claims traffic laws don't apply</a></li><li><a href="/sports/the-king-s-academy-senior-vols-softball-signee-kaylan-cole/article_0fd52e06-ec9c-5d75-9ad7-c0c4dcc9af9e.html">The King's Academy senior, Vols softball signee Kaylan Cole uses platform to raise awareness</a></li><li><a href="/community/answering-the-call-wb-teacher-marty-durand-and-his-students/article_d730f956-0fae-5c98-84a9-0e2df94b5bcb.html">Answering the call: WB teacher Marty Durand and his students volunteer to cook on day off to meet deadline</a></li><li><a href="/news/the-power-of-love-maryville-couple-celebrates--year-marriage/article_090c3bf9-818c-5772-841b-c9eed459516b.html">The power of love: Maryville couple celebrates 65-year marriage adventure</a></li><li><a href="/sports/walland-elementary-s-basketball-title-means-more-than-any-trophy/article_c32cba07-bc1f-54a7-86d2-2d203cf33aef.html">Walland Elementary's basketball title means more than any trophy</a></li><li><a href="/news/tdot-announces-speed-reduction-on-alcoa-highway/article_b350eb6d-6415-559f-8815-b992853973a9.html">TDOT announces speed reduction on Alcoa Highway</a></li><li><a href="/sports/blount-county-teams-dominate-at-region-wrestling-championships/article_c8ede010-d53b-56b3-bc86-ebc9fcb769ae.html">Blount County teams dominate at region wrestling championships</a></li><li><a href="/news/no-threat-to-public-during-high-school-s-lockdown/article_472a333a-0ca1-53c0-b006-db43e5cdeeeb.html">No threat to public during high school's lockdown</a></li></ul></div>
        
        
            <div id="images-1283635" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-dumpster-floats-down-the-little-river-in-townsend/image_5f57b087-9926-5471-88c2-da51daadc961.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A dumpster floats down the Little River in Townsend"
                            class="img-responsive lazyload full"
                            width="1202"
                            height="1202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/f5/5f57b087-9926-5471-88c2-da51daadc961/5e3cae34cd333.image.jpg?crop=1202%2C1202%2C261%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/where-in-the-world-west-yellowstone-montana/image_d436be5d-a299-5af8-ac1d-5ab1461cefe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WHERE IN THE WORLD: West Yellowstone, Montana"
                            class="img-responsive lazyload full"
                            width="1286"
                            height="1286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/d/43/d436be5d-a299-5af8-ac1d-5ab1461cefe5/5e2bae099e596.image.jpg?crop=1286%2C1286%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/heritage-high-school-students-test-water-quality-of-trout-in/image_71253415-5a89-5b2f-b2ab-4cfef2e0e8cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heritage High School students test water quality of Trout in the Classroom aquarium"
                            class="img-responsive lazyload full"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/7/12/71253415-5a89-5b2f-b2ab-4cfef2e0e8cd/5e3398b04c6ff.image.jpg?crop=1142%2C1142%2C336%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/greenback-tree-planting/image_dbf2587a-3dd2-5f94-ae10-c7272ab67164.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greenback Tree Planting"
                            class="img-responsive lazyload full"
                            width="1298"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/d/bf/dbf2587a-3dd2-5f94-ae10-c7272ab67164/5e29f62507e1b.image.jpg?crop=1298%2C1298%2C0%2C149&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state_region/change-looming-as-nascar-season-arrives-with-daytona/image_38e7958f-50af-51f0-be40-a9a9113b8b97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Change looming as NASCAR season arrives with Daytona 500"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/3/8e/38e7958f-50af-51f0-be40-a9a9113b8b97/5e388401d866e.image.jpg?crop=1175%2C1175%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/anna-maria-gundlach-shows-mary-blount-students-how-to-start/image_fa41cb16-0e07-54c2-96ce-e2476bcceb88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anna Maria Gundlach shows Mary Blount students how to start making their hedgehog pencil holder"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/f/a4/fa41cb16-0e07-54c2-96ce-e2476bcceb88/5e35eb1706a79.image.jpg?crop=1176%2C1176%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state_region/grand-canyon-visit-inspired-kobe-bryant-s-pilot-to-fly/image_d09c1252-6b45-5453-a78b-6bc187f12c9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grand Canyon visit inspired Kobe Bryant's pilot to fly"
                            class="img-responsive lazyload ap-photo full"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/d/09/d09c1252-6b45-5453-a78b-6bc187f12c9f/5e2f752a30a40.image.jpg?crop=1263%2C1263%2C0%2C188&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/redd-daugherty/image_b10506e3-a7d7-5a71-bd54-e7153d73c584.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Redd Daugherty"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/b/10/b10506e3-a7d7-5a71-bd54-e7153d73c584/5e45a5e392544.image.jpg?crop=1176%2C1176%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1283635" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/rick-barnes-postgame-vs-arkansas/youtube_57cb4bb3-56be-5615-8dc6-9356a78b68a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rick Barnes Postgame vs. Arkansas 2-11-20"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/5/7c/57cb4bb3-56be-5615-8dc6-9356a78b68a8/5e438b3f0e5bb.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tennessee-jet-i-saw-the-light-at-the-shed/youtube_c0df75a9-955f-504b-b4a0-a2e8e2b24576.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennessee Jet &quot;I Saw The Light&quot; at The Shed 2019"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/c/0d/c0df75a9-955f-504b-b4a0-a2e8e2b24576/5e3b29c6ceac0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/composer-profile-jennifer-higdon/youtube_c3300a29-524c-571e-b703-d0c8500d20c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Composer profile: Jennifer Higdon"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/c/33/c3300a29-524c-571e-b703-d0c8500d20c5/5e3dcee85c7e9.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/inclination-of-direction---wicket-world/youtube_92419bb9-0993-50c4-9d21-3f3eeb43cd1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inclination of Direction - Wicket World"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/9/24/92419bb9-0993-50c4-9d21-3f3eeb43cd1b/5e3206b6f3c4e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bandstand-the-veteran-themed-musical/youtube_1499db75-f7e6-53e2-9a3e-eec9c0c708a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BandStand The Veteran Themed Musical"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/1/49/1499db75-f7e6-53e2-9a3e-eec9c0c708a3/5e272fbd5900e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tyler-perry-s-a-fall-from-grace-official-trailer-netflix/youtube_8c76ebca-1e0c-5cb5-a470-b6f193634d89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyler Perry's A Fall from Grace | Official Trailer | Netflix"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/8/c7/8c76ebca-1e0c-5cb5-a470-b6f193634d89/5e287543baf10.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/greensky-bluegrass---cathedral-eyes----/youtube_dd88c6fe-9620-56ee-b5ae-e990ec1275bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greensky Bluegrass - Cathedral Eyes - 1/14/2019 - Paste Studios - New York, NY"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/d/d8/dd88c6fe-9620-56ee-b5ae-e990ec1275bb/5e30f0fdcf25f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wgbh-music-the-chieftains---the-frost-is-all/youtube_db8a455e-47b4-55dd-9520-8329df4412dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WGBH Music: The Chieftains - The Frost is All Over (Live)"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/d/b8/db8a455e-47b4-55dd-9520-8329df4412dd/5e442103b669e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cades-cove-road-tunnel/video_f5f86862-502c-58a2-ac03-525dd0ffb48f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cades Cove Road tunnel"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/editorial/f/5f/f5f86862-502c-58a2-ac03-525dd0ffb48f/5e2a39ac9843f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1283635" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/our_voice/our-voice-tell-us-why-you-vote/article_7205ac52-5fc9-50e8-9566-9e3651958390.html">OUR VOICE: Tell us why you vote</a> (2)</li><li><a href="/news/read-along-with-the-one-book-blitz-the-cricket-in/article_05883bc7-35cf-5c75-9eed-19b121099bf8.html">Read along with the One Book Blitz, 'The Cricket in Times Square'</a> (1)</li><li><a href="/sports/atomic-rowing-athletes-win-medals-at-statewide-event/article_46b8ac12-3531-5e9b-a633-767389617653.html">Atomic Rowing athletes win medals at statewide event</a> (1)</li><li><a href="/news/forest-service-to-prescribe-burn-acres-in-cherokee-national-forest/article_5d0018f9-ea1d-5fd2-a0d8-1ae6ee4f9653.html">Forest Service to prescribe burn 20,000 acres in Cherokee National Forest in 2020</a> (1)</li><li><a href="/business/big-game-marketing---lessons-from-the-field/article_818ccb8c-42bb-506c-9fe2-44fb4f942cd6.html">Big Game Marketing - 15 Lessons From the Field</a> (1)</li><li><a href="/news/maryville-s-online-billing-portal-set-to-premiere-early-february/article_81d1e01d-4036-5a92-80bd-bb979eec9914.html">Maryville's online billing portal set to premiere early February</a> (1)</li><li><a href="/news/maryville-city-schools-provides-long-term-facilities-options-to-city/article_86279234-1b9a-593f-8c8f-d0ffb19d8a5e.html">Maryville City Schools provides long-term facilities options to city council</a> (1)</li><li><a href="/sports/tristar-rowing-competitors-win-awards/article_8c6d97a0-fc57-5f55-8a13-b92022154242.html">TriStar Rowing competitors win awards</a> (1)</li><li><a href="/news/state_region/lee-to-pitch-sweeping-abortion-bans-in-tennessee/article_aa17527d-7f6a-513f-993a-b41c544e34fa.html">Lee to pitch sweeping abortion bans in Tennessee</a> (1)</li><li><a href="/news/faces-of-alice-maryville-family-is-part-of-the-of/article_bc6475b2-9bb4-5421-bc10-940badbbd4d3.html">Faces of ALICE: Maryville family is part of the 25% of Blount County struggling to make ends meet</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1363109" class="tncms-block"><div style="padding-bottom:10px;height:300px;">
<style>
#rmFJTitle {
background:#fff !important;
color:rgba(0,0,0,.5) !important;
font:18px/30px 'Oswald', sans-serif !important;
padding: 0 0 5px 0 !important;
}
</style>
<script id="rm_Source" type="text/javascript" src="//jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 3011;</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702891" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1283561" class="tncms-block"><section id="block-1283561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283561 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1283561" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5bb9479a-0eb8-513e-a388-262eabe85606" class="clearfix card business power  has-image" data-bizid="5bb9479a-0eb8-513e-a388-262eabe85606">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-daily-times-photo-store/business_4000081322.html" >
                    <div class="media-preview-5bb9479a-0eb8-513e-a388-262eabe85606 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Daily Times' Photo Store"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/5/bb/5bb9479a-0eb8-513e-a388-262eabe85606/57aa24a14b529.preview-300.png?resize=200%2C87 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/5/bb/5bb9479a-0eb8-513e-a388-262eabe85606/57aa24a14b529.preview-300.png?resize=300%2C131 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-daily-times-photo-store/business_4000081322.html" class="tnt-asset-link">
        

        
            The Daily Times' Photo Store</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//307%20E.%20Harper%20Ave.%2BMaryville%2BTN%2B37804">
                                        307 E. Harper Ave., Maryville, TN 37804
                                    </a>
                                </div><div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Daily Times' Photo Store's website" href="http://photostore.thedailytimes.com/mycapture/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-124f01a7-080d-5ef1-8424-dc4c91fdbbbc" class="clearfix card business power  has-image" data-bizid="124f01a7-080d-5ef1-8424-dc4c91fdbbbc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/mexican/el-jimador/business_1105836429.html" >
                    <div class="media-preview-124f01a7-080d-5ef1-8424-dc4c91fdbbbc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="El Jimador"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/1/24/124f01a7-080d-5ef1-8424-dc4c91fdbbbc/52fb958574543.preview-300.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/1/24/124f01a7-080d-5ef1-8424-dc4c91fdbbbc/52fb958574543.preview-300.jpg?resize=300%2C165 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/mexican/el-jimador/business_1105836429.html" class="tnt-asset-link">
        

        
            El Jimador</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1705%20E%20Lamar%20Alexander%20Pkwy%2BMaryville%2BTN%2B37804">
                                        1705 E Lamar Alexander Pkwy, Maryville, TN 37804
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-681-6040">
                                    
                                    865-681-6040
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f7b134e6-3a70-50aa-adf3-73981c818d19" class="clearfix card business power  has-image" data-bizid="f7b134e6-3a70-50aa-adf3-73981c818d19">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/casual_dining/waterfront-bar-grill/business_1105698784.html" >
                    <div class="media-preview-f7b134e6-3a70-50aa-adf3-73981c818d19 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Waterfront Bar &amp; Grill"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/f/7b/f7b134e6-3a70-50aa-adf3-73981c818d19/5305111a17c5e.preview-300.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/f/7b/f7b134e6-3a70-50aa-adf3-73981c818d19/5305111a17c5e.preview-300.jpg?resize=300%2C165 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/waterfront-bar-grill/business_1105698784.html" class="tnt-asset-link">
        

        
            Waterfront Bar & Grill</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//404%20Greenbelt%20Dr%2BMaryville%2BTN%2B37804">
                                        404 Greenbelt Dr, Maryville, TN 37804
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-681-1212">
                                    
                                    865-681-1212
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Waterfront Bar &amp; Grill's website" href="http://WATERFRONTMARYVILLE.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8bf2260a-d06c-5a06-b626-5f97aceddc26" class="clearfix card business power  has-image" data-bizid="8bf2260a-d06c-5a06-b626-5f97aceddc26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" >
                    <div class="media-preview-8bf2260a-d06c-5a06-b626-5f97aceddc26 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Olive Garden Italian Restaurant"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/assets/v3/business/8/bf/8bf2260a-d06c-5a06-b626-5f97aceddc26/52fb94d8ae86b.preview-300.jpg?resize=300%2C153 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/olive-garden-italian-restaurant/business_1139167431.html" class="tnt-asset-link">
        

        
            Olive Garden Italian Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//244%20Hamilton%20Crossing%20Dr%2BAlcoa%2BTN%2B37701">
                                        244 Hamilton Crossing Dr, Alcoa, TN 37701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:865-379-0224">
                                    
                                    865-379-0224
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Olive Garden Italian Restaurant's website" href="http://OLIVEGARDEN.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1283561 = $('#block-1283561 .owl-carousel');

                

                card_carousel_1283561.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1283561 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283561.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1283561 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1283561.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1283561.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1283561.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1283561);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1514264" class="tncms-block"><div id="ap_widget_container_716ecb2a59633ea378cba169ca2e7204" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/716ecb2a59633ea378cba169ca2e7204"></script></div><div id="tncms-block-1283604" class="tncms-block"></div><div id="tncms-block-1514265" class="tncms-block"><div id="ap_widget_container_e40011391a6003f4f3aa869057ce2f49" style="padding-bottom:10px;"></div>
<script src="https://digitalservices.ap.org/widget-content/e40011391a6003f4f3aa869057ce2f49"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702892" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702892" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702892');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702889" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702889');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1283620" class="tncms-block"><section id="block-1283620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283620 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="http://photostore.thedailytimes.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1283621" class="tncms-block"><section id="block-1283621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1283621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ethics-code"  href="https://www.thedailytimes.com/the-daily-times-journalistic-ethics-code/pdf_1136e91c-e2bd-11e8-af30-2fb48bce6479.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ethics Code</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-contractor"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a contractor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.thedailytimes.com/search/?q=&amp;t=article&amp;c=news,sports,community,business,public_records*&amp;f=rss&amp;l=50"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pao33"  href="https://www.thedailytimes.com/site/forms/circulation/contractor_info/pao33"  target="_blank" rel="noopener">
                    <span class="nav-label">PAO33</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1283634" class="tncms-block padding-bottom"><section id="block-1283634" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/content/tncms/custom/image/f3461b72-75df-11e6-b640-a30d74bc9986.png?resize=1700%2C325 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1283626" class="tncms-block"><section id="block-1283626" class="block emphasis-h4   " ><address>
    <strong>thedailytimes.com</strong><br>
    307 E. Harper Ave<br>
    Maryville, TN 37804
    <br>
    
        <strong>Phone:</strong> (865) 981-1100<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thedailytimes.com">webmaster@thedailytimes.com</a><br>
    
</address></section></div><div id="tncms-block-1283643" class="tncms-block padding-bottom"><div class="follow-links-1283643 default">
    
    <section id="block-1283643" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheDailyTimes/?rf=131541596953218" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedailytimes.com",
  "sameAs" : ["https://www.facebook.com/TheDailyTimes/?rf=131541596953218","https://twitter.com/dailytimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1283627" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1283627"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">TheDailyTimes.com</a>, 307 E. Harper Ave Maryville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc9815.add('act', mailListData);
	_cc9815.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedailytimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>